Author Topic: 403 Forbidden  (Read 9073 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
403 Forbidden
« on: February 08, 2015, 04:23:24 PM »
I have no clue on how to fix this, I have tried everything I can think of! I need some help.

Quote
Forbidden

You don't have permission to access /multicraft/ on this server.

Offline
*
Re: 403 Forbidden
« Reply #1 on: March 10, 2015, 01:15:33 PM »
you need to check apache error_log
Also FIx account permissions could help
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: 403 Forbidden
« Reply #2 on: August 23, 2016, 02:48:59 PM »
Check mod security, it could be blocking something.

Offline
*
Re: 403 Forbidden
« Reply #3 on: August 23, 2016, 03:45:09 PM »
Hello,

I also do get 500 internal server error after cpanel migration.I have  no modsecurity installed and also did the fix permissions but still getting the same. Please help in this.

Offline
*
Re: 403 Forbidden
« Reply #4 on: August 24, 2016, 07:13:32 AM »
Try fix permissions from the side menu in user accounts

Offline
*
Re: 403 Forbidden
« Reply #5 on: March 19, 2018, 06:19:52 PM »
I've looked at error logs and just about every post about 403 Forbidden plus a few 500 Error posts and still haven't found the solution. I see suggestions saying look at error log

I've turned off mod_security and firewall and still get 403 forbidden

I would think that with all the post about this issue that it would have been corrected and now I wonder why I paid a fee to support the efforts of CWP

Offline
****
Re: 403 Forbidden
« Reply #6 on: March 19, 2018, 06:56:31 PM »
did you check your htaccess file?