Author Topic: Default Page Displayed for all domains  (Read 81393 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Re: Default Page Displayed for all domains
« Reply #60 on: January 05, 2018, 09:50:43 PM »
all i want is actually install the wordpress on my server before point my domain to the server i need to configure some setting. i mean im gonna use with my servers ip on browser then after finish my work i will launch my site. please help me

Offline
*
Re: Default Page Displayed for all domains
« Reply #61 on: December 12, 2018, 01:13:21 PM »
I am facing same problem, I tried with new installation and added two domains with wordpress, but it not navigating to wordpress page( domain page), it is showing default page only.   

Offline
*
Re: Default Page Displayed for all domains
« Reply #62 on: December 16, 2018, 10:22:16 AM »
I was able to fix this issue following the instructions on the link on EC2 instance.

01. Activate NAT-ed network configuration.
02. Rebuild WebServers' when enabling/disabling NAT-ed mod.

http://wiki.centos-webpanel.com/default-page-displayed-for-all-domains

Offline
*
Re: Default Page Displayed for all domains
« Reply #63 on: December 17, 2018, 07:20:52 AM »

Offline
*
Re: Default Page Displayed for all domains
« Reply #64 on: November 22, 2019, 08:19:29 AM »
The problem of continuous test page arrival was solved as follows: Rebuild WebServers. and here I chose the Nginx & Varnish & Apache feature and it started working

Offline
*
Re: Default Page Displayed for all domains
« Reply #65 on: November 23, 2019, 07:22:16 PM »

An index.html was created in the public_html folder. That is, index.php wasn't call. Juste removing the index.html (temporary) solve the problem.

But, the next day, index.html respawn :/

I Edit the DirectoryIndex directive in httpd.conf, putting index.php first, this works (I restart httpd and remove index.html too)

But the next day, index.html respawn AND httpd.conf was modified: the DirectoryIndex was change to the initial value.

Is there an httpd.conf template ? And Where ?

Offline
*
Re: Default Page Displayed for all domains
« Reply #66 on: November 24, 2019, 04:58:13 AM »
Yes, you are right i am also facing this issue in CWP from last week, and need to find the solution, daily i have to delete index.html file.

Offline
*
Re: Default Page Displayed for all domains
« Reply #67 on: November 24, 2019, 03:17:39 PM »
Hi, This is all happen when you update the CWP as I also faced the same issue in the midnight

and one of my customer shouted to me as his website was showing default page. It was an wordpress website

and after digging every where I found an resolution to the issue. Restarted the DNS nothing happen but after restarting

the Apache web server from the CPWP control panel the website came back to live. Why i have restarted the apache is

because I have tried to acces that wordress website backend it was working fine but the main page is showing the issue

so it will because of the web server. I also tried to fix the account permission it won't be work after restart the apache everyhting worked.

Offline
*
Re: Default Page Displayed for all domains
« Reply #68 on: November 25, 2019, 03:03:10 PM »

An index.html was created in the public_html folder. That is, index.php wasn't call. Juste removing the index.html (temporary) solve the problem.

But, the next day, index.html respawn :/

I Edit the DirectoryIndex directive in httpd.conf, putting index.php first, this works (I restart httpd and remove index.html too)

But the next day, index.html respawn AND httpd.conf was modified: the DirectoryIndex was change to the initial value.

Is there an httpd.conf template ? And Where ?

No more problem since 2 days.

Offline
*
Re: Default Page Displayed for all domains
« Reply #69 on: November 25, 2019, 03:55:57 PM »

An index.html was created in the public_html folder. That is, index.php wasn't call. Juste removing the index.html (temporary) solve the problem.

But, the next day, index.html respawn :/

I Edit the DirectoryIndex directive in httpd.conf, putting index.php first, this works (I restart httpd and remove index.html too)

But the next day, index.html respawn AND httpd.conf was modified: the DirectoryIndex was change to the initial value.

Is there an httpd.conf template ? And Where ?

No more problem since 2 days.

Did you solved that problem by quoted message??? Please confirm so i can also do it.