Author Topic: Daily backup...  (Read 4890 times)

0 Members and 1 Guest are viewing this topic.

Offline
**
Daily backup...
« on: July 12, 2016, 07:41:06 AM »
I have activated daily backup for some time at the end of email I see this error

Code: [Select]
DBI connect(';;mysql_read_default_group=client','',...) failed: Access denied for user 'root'@'localhost' (using password: NO) at /usr/bin/pt-show-grants line 1338
Someone else?

Offline
*
Re: Daily backup...
« Reply #1 on: July 12, 2016, 02:02:16 PM »
looks like you have made some changes to the mysql root password, you will need to update it in /root/.my.cnf.
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
**
Re: Daily backup...
« Reply #2 on: July 12, 2016, 08:16:37 PM »
strange did not change nothing I did update later today mysql and phpmyadmin running script from scripts folder. seems to work when I forced cron update I will check email in the morning and see is there same error there...

Offline
**
Re: Daily backup...
« Reply #3 on: July 13, 2016, 08:58:00 AM »
Error still shows in email... strange password from cnf works fine when I login from terminal  :o

Offline
*
Re: Daily backup...
« Reply #4 on: July 13, 2016, 12:37:23 PM »
try checking permissions on that file
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
**
Re: Daily backup...
« Reply #5 on: July 14, 2016, 12:28:57 PM »
everything seems fine with permissions and owners/groups

DBI connect(';;mysql_read_default_group=client','',...) failed: Access denied for user 'root'@'localhost' (using password: NO) at /usr/bin/pt-show-grants line 1338

this morning email have same error I cant figure what cause this....  :o

Offline
*
Re: Daily backup...
« Reply #6 on: August 16, 2016, 09:52:45 AM »
I am having the same issue for a few days, I haven't change the password, I did upgrade to MariaDB.
I can access using phpAdmin with the same password as before.

Wondering if you find out how to solve this issue?

Offline
**
Re: Daily backup...
« Reply #7 on: August 16, 2016, 11:00:56 AM »
No still didn't find solution... tried to run script manually and didn't see any problems I think there... script do the job without errors. but logs keeps show me this every day when crontab backup works.

I am having the same issue for a few days, I haven't change the password, I did upgrade to MariaDB.
I can access using phpAdmin with the same password as before.

Wondering if you find out how to solve this issue?

Offline
*
Re: Daily backup...
« Reply #8 on: October 18, 2016, 05:48:18 AM »
Anything new in this issue?

Offline
**
Re: Daily backup...
« Reply #9 on: October 18, 2016, 08:01:21 AM »
not for me still have same error message passwords is fine and works when I manually log in

Offline
*
Re: Daily backup...
« Reply #10 on: October 18, 2016, 09:45:55 AM »
Same for me. Just wondering, whether only a few people have the problem, or most people do not check their daily cron mail ...

Offline
**
Re: Daily backup...
« Reply #11 on: October 18, 2016, 10:02:59 AM »
maybe they don't check or they don't make backups :D

noticed few last emails are not sent full had some kind special char in some file name and mail finish when backup script work with that file and try to copy it. manually run script and everything went fine . this morning got mail like before full and at end that error appears again. strange :)

Offline
*
Re: Daily backup...
« Reply #12 on: November 24, 2016, 07:08:03 AM »
Error still shows in email... strange password from cnf works fine when I login from terminal  :o

same issue here! after install mariadb

Offline
**
Re: Daily backup...
« Reply #13 on: November 24, 2016, 11:30:48 AM »
I use mysql and still see this info in every backup mail... still didn't find problem..