Author Topic: "Only Nginx" returning 404 error  (Read 427 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
"Only Nginx" returning 404 error
« on: June 22, 2019, 01:46:07 AM »
Hello,

I switched from Apache+Nginx configuration to "Only Nginx" today but all my pages except admin area started throwing 404 not found error. So I had to revert to Apache+Nginx configuration but now my whole website is running very slow as I'm unable to increase Apache Maxclients. http://forum.centos-webpanel.com/apache/apache-maxclient-for-prefork-mpm/ I followed this to increase Maxclients value which worked fine for years now even with Apache+Nginx configuration it's not working. Please help.

Offline
*****
Re: "Only Nginx" returning 404 error
« Reply #1 on: June 23, 2019, 06:49:03 AM »
Hi, nginx does not allow .htaccess. You must configure it to work without .htaccess
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: "Only Nginx" returning 404 error
« Reply #2 on: June 23, 2019, 08:12:57 AM »
Hi,

Thanks for your response.

My website is non-wordpress and doesn't require htaccess rules. Can you please advice on this?

Offline
*****
Re: "Only Nginx" returning 404 error
« Reply #3 on: June 26, 2019, 08:11:05 AM »
Try to talk to the website developer. We can't guessing ;)
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services