Author Topic: akeeba kickstart.php don't run  (Read 3116 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
akeeba kickstart.php don't run
« on: July 31, 2016, 11:04:58 AM »
Hi
       I am a new user of CWP. I backup my joomla site by using akeeba and want to reinstall on my CWP host. When I click kickstart.php. The following error appear.


Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, info@centos-webpanel.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.

I check in apache log file and the following appear. I can not attach jpeg in this post.

[error] [client 128.199.102.175] SoftException in Application.cpp:413: Mismatch between target GID (99) and GID (700) of file "/usr/local/apache/htdocs/kickstart.php", referer: http://139.59.249.197/

           So please help me how to do? Thanks.


Offline
*****
Re: akeeba kickstart.php don't run
« Reply #1 on: August 10, 2016, 12:43:00 PM »
Hello.

Login to CWP.Admin: "User accounts" => "Fix permissions"

Offline
*
Re: akeeba kickstart.php don't run
« Reply #2 on: August 10, 2016, 04:59:33 PM »
Thanks  Igor S.
        I create new account and my error is ok.

Offline
*****
Re: akeeba kickstart.php don't run
« Reply #3 on: August 21, 2016, 10:03:42 AM »
you're welcome.