Author Topic: HELP, Apashe wont start  (Read 166 times)

0 Members and 1 Guest are viewing this topic.

Offline
**
HELP, Apashe wont start
« on: August 04, 2017, 08:08:18 AM »
Restarted the apache but nothing works, get this

Starting httpd: [Fri Aug 04 11:03:48.840416 2017] [so:warn] [pid 13899:tid 140561375524608] AH01574: module suphp_module is already loaded, skipping
[Fri Aug 04 11:03:48.846935 2017] [alias:warn] [pid 13899:tid 140561375524608] AH00671: The Alias directive in /usr/local/apache/conf.d/domain-redirects.conf at line 2 will probably never match because it overlaps an earlier Alias.
[Fri Aug 04 11:03:48.846953 2017] [alias:warn] [pid 13899:tid 140561375524608] AH00671: The Alias directive in /usr/local/apache/conf.d/domain-redirects.conf at line 3 will probably never match because it overlaps an earlier Alias.
[Fri Aug 04 11:03:48.846959 2017] [alias:warn] [pid 13899:tid 140561375524608] AH00671: The Alias directive in /usr/local/apache/conf.d/domain-redirects.conf at line 4 will probably never match because it overlaps an earlier Alias.
(98)Address already in use: AH00072: make_sock: could not bind to address [::]:443
[  OK  ]

How to fix it, server restart did not help???

Offline
**
Re: HELP, Apashe wont start
« Reply #1 on: August 04, 2017, 09:11:17 AM »
if you don't have any ssl installed you can simply delete that file
/usr/local/apache/conf.d/ssl.conf

it will be autocreated when you will install any ssl.
CWP server provider with included FREE Managed support.
http://www.studio4host.com/

Offline
**
Re: HELP, Apashe wont start
« Reply #2 on: August 04, 2017, 09:33:09 AM »
Deleted, now apache is red and I get this:

Stopping httpd: [FAILED]
Starting httpd: [Fri Aug 04 12:30:52.519864 2017] [so:warn] [pid 3714:tid 140253090432768] AH01574: module suphp_module is already loaded, skipping
AH00526: Syntax error on line 8 of /usr/local/apache/conf.d/hostname-ssl.conf:
Invalid command 'SSLEngine', perhaps misspelled or defined by a module not included in the server configuration
[FAILED]

Offline
**
Re: HELP, Apashe wont start
« Reply #3 on: August 04, 2017, 10:13:57 AM »
60 days everything was working fine, but then I restarted the apache, today, so any help or solution I would realy appreacite :-[

Offline
**
Re: HELP, Apashe wont start
« Reply #4 on: August 04, 2017, 10:26:14 AM »
Solution
http://forum.centos-webpanel.com/centos-6-problems/yum-update-after-get-mod-security-issue-cant-start-apache/

duplicate lines, deleted these 3 lines

Include /usr/local/apache/conf/sharedip.conf
Include /usr/local/apache/conf.d/*.conf
ExtendedStatus On

Thanks for not helping