Author Topic: Httpd wont start  (Read 3796 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Httpd wont start
« on: June 19, 2015, 11:08:16 AM »
Hi

when i try and start httpd i get the following message

[root@host43 ~]# service httpd start
Starting httpd: Warning: DocumentRoot [/home/zin/public_html] does not exist
httpd: bad user name zin
                                                           [FAILED]


i used to have a user called zin but deleted the user from the centos panel and now when i restarted httpd i get the above error. Is there anyway to make it so httpd doesnt look for that user? Or manaual delete the user so it never looks for it?

thanks

Offline
*
Re: Httpd wont start
« Reply #1 on: January 16, 2016, 02:02:41 PM »
have you found the solution?
I'm having the same problem...

Offline
*
Re: Httpd wont start
« Reply #2 on: January 17, 2016, 01:30:11 AM »
you can try with apache vhost rebuild from cwp.admin
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: Httpd wont start
« Reply #3 on: January 05, 2019, 09:59:07 PM »
it works, now, after some time, having again this problem is solved.
thank you.