Author Topic: AutoSSL Hangs and Fails  (Read 1720 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Re: AutoSSL Hangs and Fails
« Reply #15 on: September 25, 2019, 09:12:03 PM »
Quote
Waited 30 minutes and finally was able to log into root and I see SSL was created.

I have also seen that happen a few times now, but not every time.

Offline
*
Re: AutoSSL Hangs and Fails
« Reply #16 on: September 26, 2019, 04:13:09 AM »
Well I am sad today.

I had thought perhaps I have found a good alternative to cpanel - but it seems there is no support.

Obviously I am not expecting support for free if the product works correctly and it's my issue or lack of experience - I think it's fine to charge for support.... however, if the issue is core software (SSL hanging) then the CWP team should

1) Acknowledge there is an issue;

2) Publish a timeline of when it will get fixed;

3) If they have not the time / skill to fix it, then put out a bounty for other devs


I think the above would pretty much cover all bugs in short space of time ;-)



Offline
*
Re: AutoSSL Hangs and Fails
« Reply #17 on: September 26, 2019, 07:45:55 PM »
Hi guys,
I experienced the same issue my version is CWP version: 0.9.8.698 
I guess problem based of the version.

Hey devops team, please check this out urgently...

Thanks
C.

Offline
*
Re: AutoSSL Hangs and Fails
« Reply #18 on: September 27, 2019, 01:54:16 AM »
I faced the same issue, in user panel when clicking SSL it just hanged and i wasn't even able to log back in.

Then tried it on root admin and made SSL and same issue again.

Waited 30 minutes and finally was able to log into root and I see SSL was created.

Not sure whats going on but it worked for me after some waiting.

Just had the same exact issue. Went to grab a bite and when I came back all was fine.
And I am on CWPpro version: 0.9.8.894

Offline
*
Re: AutoSSL Hangs and Fails
« Reply #19 on: September 27, 2019, 02:23:20 PM »
Hello guys

solved the problem with the acme.sh upgrade command

Offline
*
Re: AutoSSL Hangs and Fails
« Reply #20 on: September 28, 2019, 12:32:29 AM »
for autossl you need to update acme as they have some issue with older version
sh /root/.acme.sh/acme.sh --upgrade
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: AutoSSL Hangs and Fails
« Reply #21 on: September 30, 2019, 07:46:04 PM »
thank you sir

 sh /root/.acme.sh/acme.sh --upgrade cmd is solve the issue.

Thank you so much

Regards.
C.

Offline
*
Re: AutoSSL Hangs and Fails
« Reply #22 on: October 12, 2019, 08:43:56 AM »
Try to install from the client panel. It will get installed.
From root whole panel will go unresponsive