Author Topic: cgi-fcgi  (Read 78 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
cgi-fcgi
« on: June 12, 2019, 02:29:50 PM »
How enable cgi-fcgi in php selector

Offline
*****
Re: cgi-fcgi
« Reply #1 on: June 12, 2019, 09:37:13 PM »
cgi is the php selector 2(new) and fcgi is the php-fpm selector.
Both requires CWPpro to work.

If you have CWPpro, you will need to install the various options you want  and use webserver settings -> Webserver domain conf and select your webservers and the php versions

please check this article - http://wiki.centos-webpanel.com/how-many-php-versions-i-can-run-on-the-single-server