Author Topic: CWP User Panel "Hangs" (cant log in)  (Read 7731 times)

0 Members and 1 Guest are viewing this topic.

Offline
**
CWP User Panel "Hangs" (cant log in)
« on: August 13, 2019, 06:44:44 PM »
Hi,
My CWP USER/Client Panel "hangs" when i try to log in.
It just says "Please Wait!" .. but never logs me in.

I tried creating new users to test, and they also do not log in.

Also, There was a brief 'warning message' on top about this, but it dissapeared. ? :/


Any suggestions?
Is it permissions?
Should I 'edit' and re-save my account? (hoping that wont destroy anything?)
Thanks!
X
« Last Edit: August 13, 2019, 06:51:26 PM by x1705 »

Offline
*
Re: CWP User Panel "Hangs" (cant log in)
« Reply #1 on: August 22, 2019, 11:26:13 AM »
Same here.

i dont know why suddenly happen.

didnt change anything.

did you fix the issue?

Offline
*
Re: CWP User Panel "Hangs" (cant log in)
« Reply #2 on: August 22, 2019, 11:29:41 AM »
I have exactly the same problem, if any one knows a solution please share.

It seems to be a bug that affect many people

Offline
*
Re: CWP User Panel "Hangs" (cant log in)
« Reply #3 on: August 22, 2019, 11:54:28 AM »
Having same problem...
Kindly tell any solution.

The cwpsrv log shows this:

[root@server logs]# tail error_log
PHP message: PHP Notice:  Undefined index: return in /usr/local/cwpsrv/var/services/users/index.php on line 0
PHP message: PHP Notice:  Undefined index: username in /usr/local/cwpsrv/var/services/users/index.php on line 0
PHP message: PHP Notice:  Undefined index: return in /usr/local/cwpsrv/var/services/users/index.php on line 0
PHP mess
2019/08/22 17:02:32 [notice] 19902#0: *933 "^/v1/([^/]+)/?$" matches "/v1/loginfail/", client: 127.0.0.1, server: localhost, request: "POST /v1/loginfail/ HTTP/1.1", host: "127.0.0.1:2302"
2019/08/22 17:02:32 [notice] 19902#0: *933 rewritten data: "/v1/index.php", args: "method=", client: 127.0.0.1, server: localhost, request: "POST /v1/loginfail/ HTTP/1.1", host: "127.0.0.1:2302"
2019/08/22 17:02:32 [info] 19902#0: *933 client 127.0.0.1 closed keepalive connection
2019/08/22 17:02:34 [error] 19901#0: *835 FastCGI sent in stderr: "PHP message: PHP Warning:  main(../../../resources/admin/include/version.php): failed to open stream: No such file or directory in /usr/local/cwpsrv/htdocs/resources/admin/addons/ajax/ajax_dashboard.php on line 0
PHP message: PHP Warning:  main(../../../resources/admin/include/version.php): failed to open stream: No such file or directory in /usr/local/cwpsrv/htdocs/resources/admin/addons/ajax/ajax_dashboard.php on line 0
PHP message: PHP Warning:  main(): Failed opening '../../../resources/admin/include/version.php' for inclusion (include_path='.:/usr/local/cwp/php71/lib/php') in /usr/local/cwpsrv/htdocs/resources/admin/addons/ajax/ajax_dashboard.php on line 0" while reading response header from upstream, client: 62.92.25.34, server: localhost, request: "POST /cwp_d5d4c613841b57b0c4579f9665b2247b/admin/loader_ajax.php?ajax=dashboard HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/cwpsrv.sock:", host: "server.myserver.com:2087", referrer: "https://server.myserver.com:2087/cwp_d5d4c613841b57b0c4579f9665b2247b/admin/index.php?"
« Last Edit: August 22, 2019, 12:05:42 PM by nauman »

Offline
*
Re: CWP User Panel "Hangs" (cant log in)
« Reply #4 on: August 22, 2019, 06:00:46 PM »
Having same problem...
Kindly tell any solution.

The cwpsrv log shows this:

[root@server logs]# tail error_log
PHP message: PHP Notice:  Undefined index: return in /usr/local/cwpsrv/var/services/users/index.php on line 0
PHP message: PHP Notice:  Undefined index: username in /usr/local/cwpsrv/var/services/users/index.php on line 0
PHP message: PHP Notice:  Undefined index: return in /usr/local/cwpsrv/var/services/users/index.php on line 0
PHP mess
2019/08/22 17:02:32 [notice] 19902#0: *933 "^/v1/([^/]+)/?$" matches "/v1/loginfail/", client: 127.0.0.1, server: localhost, request: "POST /v1/loginfail/ HTTP/1.1", host: "127.0.0.1:2302"
2019/08/22 17:02:32 [notice] 19902#0: *933 rewritten data: "/v1/index.php", args: "method=", client: 127.0.0.1, server: localhost, request: "POST /v1/loginfail/ HTTP/1.1", host: "127.0.0.1:2302"
2019/08/22 17:02:32 [info] 19902#0: *933 client 127.0.0.1 closed keepalive connection
2019/08/22 17:02:34 [error] 19901#0: *835 FastCGI sent in stderr: "PHP message: PHP Warning:  main(../../../resources/admin/include/version.php): failed to open stream: No such file or directory in /usr/local/cwpsrv/htdocs/resources/admin/addons/ajax/ajax_dashboard.php on line 0
PHP message: PHP Warning:  main(../../../resources/admin/include/version.php): failed to open stream: No such file or directory in /usr/local/cwpsrv/htdocs/resources/admin/addons/ajax/ajax_dashboard.php on line 0
PHP message: PHP Warning:  main(): Failed opening '../../../resources/admin/include/version.php' for inclusion (include_path='.:/usr/local/cwp/php71/lib/php') in /usr/local/cwpsrv/htdocs/resources/admin/addons/ajax/ajax_dashboard.php on line 0" while reading response header from upstream, client: 62.92.25.34, server: localhost, request: "POST /cwp_d5d4c613841b57b0c4579f9665b2247b/admin/loader_ajax.php?ajax=dashboard HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/cwpsrv.sock:", host: "server.myserver.com:2087", referrer: "https://server.myserver.com:2087/cwp_d5d4c613841b57b0c4579f9665b2247b/admin/index.php?"

Did you find any solution?

Offline
*
Re: CWP User Panel "Hangs" (cant log in)
« Reply #5 on: August 22, 2019, 11:59:50 PM »
i just face the same problem, and then i have fixed it by open the user account from admin area then backup all files and databases, move to safety folder then remove existing users, after that recreate the users using the same details and then restore the files and database. And after that i could login again to cwp user area using user credentials

Offline
**
Re: CWP User Panel "Hangs" (cant log in)
« Reply #6 on: August 23, 2019, 12:34:51 AM »
Good to hear! 
That is an aweful lot of "fixing" in my opinon, hopefully it won't 'break' anymore ..
Mine, it seems, was due to mySQL, and *possibly* some File Permissions, mostly SQL though.

Glad yours is back.

X

Offline
*
Re: CWP User Panel "Hangs" (cant log in)
« Reply #7 on: August 23, 2019, 05:52:49 AM »
I have some problem.  :(

Offline
*
Re: CWP User Panel "Hangs" (cant log in)
« Reply #8 on: August 23, 2019, 06:07:59 AM »
any Update ? give me solution please

Thanks

Offline
*
Re: CWP User Panel "Hangs" (cant log in)
« Reply #9 on: August 23, 2019, 07:47:04 AM »
make sure you have the latest version

update script
sh /scripts/update_cwp
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: CWP User Panel "Hangs" (cant log in)
« Reply #10 on: August 23, 2019, 11:19:39 AM »
make sure you have the latest version

update script
sh /scripts/update_cwp

Yesterday I have done that and don't work, but today without do anything it start working.

I have no idea what is the problem, this is really strange.

Offline
*
Re: CWP User Panel "Hangs" (cant log in)
« Reply #11 on: September 10, 2019, 08:16:49 PM »
same issue not login user panel just  please anyone help

Offline
*
Re: CWP User Panel "Hangs" (cant log in)
« Reply #12 on: September 10, 2019, 08:18:40 PM »
just fixed problem user login panel by this command
command
sh /scripts/update_cwp