Author Topic: Disable http.service  (Read 381 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Disable http.service
« on: October 15, 2019, 08:12:33 AM »
Hi,
I use nginx+php-fpm and dont need http.service
Then I disabled http in service config. But when I update panel or restart server http service try starting (any time http start first and nginx not start)
Code: [Select]
-- Unit httpd.service has begun starting up.
... apachectl[21512]: (98)Address already in use: AH00072: make_sock: could not bind to address [::]:443
... apachectl[21512]: (98)Address already in use: AH00072: make_sock: could not bind to address 0.0.0.0:443

How I can disable http in panel. Or I need manually change config for http.service?