Author Topic: Error in my_thread_global_end Centos panel 7  (Read 749 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Error in my_thread_global_end Centos panel 7
« on: December 14, 2017, 08:25:02 AM »
Hello,

 0
down vote
favorite
   

I found this error in my mysql error logs file.

Error in my_thread_global_end(): 1 threads didn't exit
171214 15:05:35 mysqld_safe mysqld from pid file /var/lib/mysql               
/server1.domain.com.pid ended

due to this it won't start anymore, i have search solution in many thread but all are windows solution where they describe to replace .dll php file to newer or older version than the php 5.2.x but i have much upper than any php version describe in solutions.

Code: [Select]
PHP 5.6.30 (cli) (built: Jan 28 2017 14:24:05)
Copyright (c) 1997-2016 The PHP Group
Zend Engine v2.6.0, Copyright (c) 1998-2016 Zend Technologies
    with the ionCube PHP Loader (enabled) + Intrusion Protection from ioncube24.com (unconfigured) v6.0.8, Copyright (c) 2002-2016, by ionCube Ltd.

Centos 7.4

Control panel : centos web panel  7 which came with all build

please anyone have any solution for this ?

Offline
***
Re: Error in my_thread_global_end Centos panel 7
« Reply #1 on: December 17, 2017, 08:03:15 AM »
Did you upgrade MySQL on your server? What exact changes made?
https://www.24x7servermanagement.com/
Server Management, Server Security, Server Monitoring.
India's Leading Managed Service Provider !!