Author Topic: Test page even after deleting User  (Read 457 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Test page even after deleting User
« on: April 13, 2019, 09:35:50 AM »
Hello,

I was having problem with a domain as it was just showing the centos Test page. I deleted that user and domain and created a new user and uploaded files but nothing got changed. Now I have deleted the user and domain but still that domain is pointing to the centos Test Page. I have checked the following:

Zone files: and I didn't find any entry of that domain
vhosts files: and I didn't find any entry of that domain
named.conf: and I didn't find any entry of that doemain

When i use the command:

[root@server var]# host domainname.uk
Host domainame.uk not found: 2(SERVFAIL)

[root@server var]# dig domainname.uk

; <<>> DiG 9.9.4-RedHat-9.9.4-73.el7_6 <<>> domainname.uk
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 53396
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;domainname.uk.                    IN      A

;; Query time: 0 msec
;; SERVER: 192.187.107.16#53(192.187.107.16)
;; WHEN: Sat Apr 13 14:34:26 PKT 2019
;; MSG SIZE  rcvd: 28


I am not sure about the DIG's output.


Please suggest me what I can do to correct this problem.


Thanks,
Nauman
« Last Edit: April 13, 2019, 09:37:21 AM by nauman »

Offline
*
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.