Author Topic: Installation of new CWP failed cwp-el7-0.9.8.595  (Read 323 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Installation of new CWP failed cwp-el7-0.9.8.595
« on: April 12, 2018, 04:31:53 AM »
Hi,

I tried to install cwp-el7-0.9.8.595 (from http://centos-webpanel.com/cwp-el7-latest) on a fresh installed Centos7, and it stops here for more than 1hr.  Thanks for any suggestion

Quote
‘/etc/csf/csfwebmin.tgz’ -> ‘/usr/local/csf/csfwebmin.tgz’

Installation Completed

Flushing chain `INPUT'
Flushing chain `FORWARD'
Flushing chain `OUTPUT'
Flushing chain `PREROUTING'
Flushing chain `INPUT'
Flushing chain `OUTPUT'
Flushing chain `POSTROUTING'
Flushing chain `PREROUTING'
Flushing chain `OUTPUT'
Flushing chain `PREROUTING'
Flushing chain `INPUT'
Flushing chain `FORWARD'
Flushing chain `OUTPUT'
Flushing chain `POSTROUTING'
Flushing chain `INPUT'
Flushing chain `FORWARD'
Flushing chain `OUTPUT'
Flushing chain `PREROUTING'
Flushing chain `INPUT'
Flushing chain `OUTPUT'
Flushing chain `POSTROUTING'
Flushing chain `PREROUTING'
Flushing chain `OUTPUT'
Flushing chain `PREROUTING'
Flushing chain `INPUT'
Flushing chain `FORWARD'
Flushing chain `OUTPUT'
Flushing chain `POSTROUTING'
csf and lfd have been disabled

Offline
*
Re: Installation of new CWP failed cwp-el7-0.9.8.595
« Reply #1 on: May 20, 2018, 01:51:08 AM »
I'm having this problem too.... There appears to be something wrong with access to MariaDB which snags the install.

I've raised it with support.

Offline
*
Re: Installation of new CWP failed cwp-el7-0.9.8.595
« Reply #2 on: May 20, 2018, 08:13:55 AM »
I am freelancer and I have installed CWP more than 500 times and this only happens when CWP required ports are not opened in the firewall.

Like I forgot to enable 2031, 2030, 21, 2083, 2082, 2304, 443, 80, etc.. ports in firewall and this happened.

Offline
*
Re: Installation of new CWP failed cwp-el7-0.9.8.595
« Reply #3 on: May 21, 2018, 12:27:00 PM »
I am freelancer and I have installed CWP more than 500 times and this only happens when CWP required ports are not opened in the firewall.

Like I forgot to enable 2031, 2030, 21, 2083, 2082, 2304, 443, 80, etc.. ports in firewall and this happened.

how to enable thats port

Offline
*
Re: Installation of new CWP failed cwp-el7-0.9.8.595
« Reply #4 on: May 22, 2018, 03:44:36 AM »
I am freelancer and I have installed CWP more than 500 times and this only happens when CWP required ports are not opened in the firewall.

Like I forgot to enable 2031, 2030, 21, 2083, 2082, 2304, 443, 80, etc.. ports in firewall and this happened.

how to enable thats port

Who is your server provider and you are using centos 6 or centos 7?