Author Topic: Problems in access to CWP webpanel  (Read 529 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Problems in access to CWP webpanel
« on: March 15, 2019, 02:06:32 PM »
Hello,
I have a big problem. Suddenly I can no longer access to some CWP services.
It is not possible to login with ssh to the server, it does't respond to the ping and above all I do not access the web panel at any address (2030, https 2031, 2082, https 2083).
Also Phpmyadmin doesn't work.
The strange thing is that the websites on the server work regularly.
I checked the status of the firewall (disabled), the ssh port (correct), the server is regularly enabled for ping, apache is running.
I don't know what to check, can someone help me?

This is a CWP installed on CENTOS 7.6 on a VMware 6.5 virtual machine.

Offline
*
Re: Problems in access to CWP webpanel
« Reply #1 on: March 28, 2019, 01:54:33 PM »
Hello.

I suddenly have the same type of problem today.
I run my server as a virtual machine, and i can access the shell.
Did a nmap port scan to the machine, and all "cwp panel" ports appear as closed.
Checked the firewall from shell, and all ports that should be open is open. Tried to disable the firewall with no results.

Ran "csf -p" command to view ports on the server that have a running process behind them listening for external connections, and there is no processes listening to the admin ports. Nothing is "listening" in the 2xxx port range.

But as you also describe, all websites is running perfectly on http and https.

Everything worked yesterday.

Offline
*
Re: Problems in access to CWP webpanel
« Reply #2 on: March 28, 2019, 01:58:48 PM »
Hello,
I have a big problem. Suddenly I can no longer access to some CWP services.
It is not possible to login with ssh to the server, it does't respond to the ping and above all I do not access the web panel at any address (2030, https 2031, 2082, https 2083).
Also Phpmyadmin doesn't work.
The strange thing is that the websites on the server work regularly.
I checked the status of the firewall (disabled), the ssh port (correct), the server is regularly enabled for ping, apache is running.
I don't know what to check, can someone help me?

This is a CWP installed on CENTOS 7.6 on a VMware 6.5 virtual machine.

The solution in this thread worked for me. But it requires shell access.
http://forum.centos-webpanel.com/centos-7-problems/'err_connection_refused'-when-trying-to-access-webpanel/

Offline
*
Re: Problems in access to CWP webpanel
« Reply #3 on: April 02, 2019, 03:18:53 PM »
same problem

Offline
*****
Re: Problems in access to CWP webpanel
« Reply #4 on: April 03, 2019, 06:42:18 AM »
Hi, all.

You can do nothing if you do not have SSH or physical access to the server.
Ask the server/VPS provider to check that.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services