Author Topic: after .856 update, user panel not working..  (Read 1750 times)

0 Members and 1 Guest are viewing this topic.

Offline
**
after .856 update, user panel not working..
« on: August 03, 2019, 07:47:00 AM »
Hi,
After most recent .9.8.856 update my CWP USER Panel is not allowing any login..
It just refreshes the screen and returns to the login prompt..

If i create a new User Account, that works, but none of my original ones are allowing login.

Please Advise.

I have ran sh /scripts/update_cwp
refreshed servers
cleared cache on browsers
tried 3 different browsers.

have made no other changes.
server has been up and running for 300+ days straight now..

Thank you.
8)

Offline
**
Re: after .856 update, user panel not working..
« Reply #1 on: August 03, 2019, 07:57:18 AM »
found the problem (I think).
if i edit the account, under "User Accounts", "List Accounts",
Then do any edit of an account there.. and then choose [update].

I get locked out.

I just made a new account, i could log into the User Panel fine.
then when i went to "edit that account" in the CWP (as mentioned above).
I can no longer login with said account.

Please Advise.
Thanks.
X

Offline
*
Re: after .856 update, user panel not working..
« Reply #2 on: August 09, 2019, 04:54:55 AM »
On Admin Panel Goto the List Accounts Page , rebuild the Package Setting.

Offline
*
Re: after .856 update, user panel not working..
« Reply #3 on: August 15, 2019, 04:41:10 PM »
Hello,

Resolve the incognito that the login does not work, they can refresh the package with a new one they have created, the default packages generate this type of failure.

http://prntscr.com/ot4rr6

Offline
**
Re: after .856 update, user panel not working..
« Reply #4 on: August 16, 2019, 03:52:01 AM »
still doesn't want to work.
i added a new package, changed it to that package
I also 'updated' the user account (rebuild it).

nothing.. USER Panel just "hangs"..
can't log in.

:/





The update package option did not allow me to change the package via the drop-down.. it just says "Package: [Choose]" but has no "options" to Chose from.. although i have 3 different packages available..

:/

PS: Yes. before i choose to 'update' i had entered the correct IP and Email. (i just left it blank for the pic)


Thanks for any help.
:)

Offline
**
Re: after .856 update, user panel not working..
« Reply #5 on: August 17, 2019, 06:04:20 PM »
fixed via support

Offline
*
Re: after .856 update, user panel not working..
« Reply #6 on: August 18, 2019, 05:26:08 PM »
Well that's not very helpful..

I'm experiencing the exact same thing.

I can login to some of my user accounts, using the port 2083.
However, I have 1 single account, that will throw this error.

I have fine access with root user on admin panel.

Offline
**
Re: after .856 update, user panel not working..
« Reply #7 on: August 18, 2019, 10:18:40 PM »
sorry i cant help.  i didnt fix it, I had to get support to.
they didnt tell me what they did.. they should include that in myopinon though!

although, its all back to broken *again*.. there was another 'update'..
apparently. :/

my user panel, and MySql wont work (again) now..
i have ran mysqld_safe to try and figure it out, nothing yet..

getting frsutrated @ this

Offline
*
Re: after .856 update, user panel not working..
« Reply #8 on: August 22, 2019, 11:12:35 AM »
I have exactly the same problem anyone have find a solution?

Offline
*
Re: after .856 update, user panel not working..
« Reply #9 on: August 22, 2019, 12:30:59 PM »
I have the same problem. Please help.
Thank you.

Offline
*
Re: after .856 update, user panel not working..
« Reply #10 on: August 22, 2019, 01:51:46 PM »
I have the same problem. Please help.
Thank you.
I think many people have the same problem, the team behind the CWP should address this critical but asap

Offline
*
Re: after .856 update, user panel not working..
« Reply #11 on: August 22, 2019, 09:50:06 PM »
Hii All!

The same problem here! CWP Team - please, we need your support ASAP!

Offline
*
Re: after .856 update, user panel not working..
« Reply #12 on: August 23, 2019, 12:09:19 PM »
Solution below

Hello everyone.

I have been in contact with the CWP support, and instead of them getting SSH access, and fixing the problem for me, they sent me a solution, which I'm delighted to say actually worked!

What you need to do, is to SSH into your server, and as root run the following command.

Code: [Select]
chattr -i -R /home/*This will remove the "Immutable" attribute from all files within the home directories.

I hope this solution will also work for you guys.

Kind regards,
Fox

Offline
**
Re: after .856 update, user panel not working..
« Reply #13 on: August 24, 2019, 02:40:41 AM »
have you tried this?  This worked before for me as well..

i also had this, it showed a

"WARNING: User Panel possible issue detected! If you have issues with user panel login, CSF Firewall stop/start will be needed."

I did that, completely. and it worked.

Hope that helps.. as i only received this error message briefly.

so, STOP (dont just restart) CSF Firewall..  Then START it.. Wait 
I think i did it twice. but it solved it at once.

Cheers
X