Author Topic: can't login to phpmyadmin  (Read 778 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
can't login to phpmyadmin
« on: February 17, 2018, 01:18:49 PM »
hey!
I cannot connect to pma even with root or any user I created
I have installed a wp site to see if that can connect and it was connecting successfully but I am unable to login and edit the tables etc..
I thought if I buy the pro version it will fix the issue by installing comodo Mod Security rules but nothing happened
I appreciate if anyone can give me an urgent response

Offline
***
Re: can't login to phpmyadmin
« Reply #1 on: February 17, 2018, 09:21:18 PM »
clear browser cache or try different browser.

Offline
**
Re: can't login to phpmyadmin
« Reply #2 on: February 18, 2018, 11:34:21 AM »
Hi,

The MPA login requires your MySQL root password which is very different to your CWP root password & was shown to you when you first installed CWP. Make sure your using the correct password.

The MySQL root password  format looks like this: pAYGH6koKNlU
Web Design, Development & VPS Hosting
https://6sense.com.au

Offline
*
Re: can't login to phpmyadmin
« Reply #3 on: February 19, 2018, 03:32:24 PM »
i have tried with a different browser and have the MySQL root password even change it
even when i create users i can't login i give ALL PRIVILEGES access by ssh but still no result
not a newbie to centOS but i've tried so many ways
it will create users and connect in the background but will not login in UI
« Last Edit: February 19, 2018, 03:36:08 PM by parsa »

Offline
****
Re: can't login to phpmyadmin
« Reply #4 on: February 19, 2018, 04:25:01 PM »
Did you check the webrowser console for error messages, also the logs for webserver and sql. Somewhere therein should be a hint of what is going wrong. Also try to disbale mod_security, assuming that SELinux is disabled in the first place.

Offline
*
Re: can't login to phpmyadmin
« Reply #5 on: February 21, 2018, 04:54:24 PM »
problem solved by clearing DC cache
not logical but just worked after I cleared that cache :|