Author Topic: Can't show databse after import database by mysql with cwp7!  (Read 229 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Can't show databse after import database by mysql with cwp7!
« on: October 18, 2017, 04:27:20 AM »
I had installed wcp7.( it's working very good).But I have a problem.
After import database, I restart cwp7 and refresh my IP, but it shows apache https.It does not show my database.
Please help me! Thank's very much. :-[ :-[ :-\

Offline
***
Re: Can't show databse after import database by mysql with cwp7!
« Reply #1 on: October 18, 2017, 04:46:35 AM »
Put yourself CentOS 6 and CWP6 as of no skills user.
Current uptime (FreeBSD 8.1-RELEASE-p17):
UNIX is a very simple OS, but you have to be a GENIUS to understand it ...

Offline
*****
Re: Can't show databse after import database by mysql with cwp7!
« Reply #2 on: October 18, 2017, 05:59:49 AM »
I had installed wcp7.( it's working very good).But I have a problem.
After import database, I restart cwp7 and refresh my IP, but it shows apache https.It does not show my database.
Please help me! Thank's very much. :-[ :-[ :-\
it is still unclear what is the exact issue? did you created the mysql database and user before importing fro CWP GUI ?

Offline
*
Re: Can't show databse after import database by mysql with cwp7!
« Reply #3 on: October 18, 2017, 06:57:50 AM »
Put yourself CentOS 6 and CWP6 as of no skills user.

My centos is 7. I installed complete and can I use cwp7 normal.

Offline
*
Re: Can't show databse after import database by mysql with cwp7!
« Reply #4 on: October 18, 2017, 07:24:48 AM »
I had installed wcp7.( it's working very good).But I have a problem.
After import database, I restart cwp7 and refresh my IP, but it shows apache https.It does not show my database.
Please help me! Thank's very much. :-[ :-[ :-\
it is still unclear what is the exact issue? did you created the mysql database and user before importing fro CWP GUI ?

I installed CWP7. but when using phpMyAdmin by IP: 2030 enter the data into success. I have redo my page, do not see my data output screen. Where can it come from? I can do my apache (maybe).