Author Topic: I can't create user and account  (Read 215 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
I can't create user and account
« on: August 29, 2019, 07:06:07 AM »
Hi,

I was trying to create an user and account, I made everything correct, but the list of account's shows - 0... Whats wrong here?
And how to fix it?


Kind regards,
Wjatscheslaw

Offline
*
Re: I can't create user and account
« Reply #1 on: September 04, 2019, 12:25:43 PM »
I run into same problem.
Havbe u got any solitions?

Offline
*
Re: I can't create user and account
« Reply #2 on: September 15, 2019, 08:42:48 AM »
Same problem with me. It was working properly before but today when I was testing reseller accounts it's not working any more.
Whenever I try to create an account it shows accounts created successfully but then in the accounts list it's not showing those accounts when I tried to recreate it it shows user is already exist in passwd. I tried 4 times with  different domains and usernames still same issue.

Offline
*
Re: I can't create user and account
« Reply #3 on: September 15, 2019, 12:44:23 PM »
Same problem with me. It was working properly before but today when I was testing reseller accounts it's not working any more.
Whenever I try to create an account it shows accounts created successfully but then in the accounts list it's not showing those accounts when I tried to recreate it it shows user is already exist in passwd. I tried 4 times with  different domains and usernames still same issue.

I recently noticed that user configration files are also missing so I tried sh /scripts/cwpsrv_rebuild_user_conf. but still no success. please somebody help me.

Offline
*
Re: I can't create user and account
« Reply #4 on: September 16, 2019, 08:41:49 AM »
I'm getting the same issue starting today!
Accounts creating successfully but not showing in list of accounts!
can't login either to the user.

another problem just came:
:2083 user login says: 403 Forbidden
« Last Edit: September 16, 2019, 08:59:36 AM by y0us3f »

Offline
*
Re: I can't create user and account
« Reply #5 on: September 16, 2019, 10:16:19 AM »
I'm getting the same issue starting today!
Accounts creating successfully but not showing in list of accounts!
can't login either to the user.

another problem just came:
:2083 user login says: 403 Forbidden
Also having this problem. However, FTP account works, and it creates a Virtual Host for the domain.
CWPpro version: 0.9.8.890
EDIT: Tested on CWPpro version: 0.9.8.889 also, same problem
« Last Edit: September 16, 2019, 10:31:03 AM by Solsku »

Offline
*
Re: I can't create user and account
« Reply #6 on: September 16, 2019, 04:35:47 PM »
It seems to be problem with the reseller module.

1st I added 3 reseller package and tried to create a reseller user account and faced the issue. I also tried to create a normal user account same issue faced. but when I upgraded one normal account to reseller it worked then with the new reseller account I tried to create a sub user account but faced same issue.

After lot of troubles I decided to remove the packages and restarted the cwp. Add account functionality started working again.

Kindly check the same and update into this thread if anybody face same issue.

Offline
*
Re: I can't create user and account
« Reply #7 on: September 18, 2019, 11:04:40 AM »
It's working again on CWPpro version: 0.9.8.892