Author Topic: User Control Panel problem "User configuration does not exist"  (Read 1150 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Hi

I am trying to access the user's control panel with port 2082 but I am "Login failed!" when I try to login or "User configuration does not exist" when I try to reset the user's password by email.

I am running CentOS 7 and this was an account that was transferred from another CWP server using the "CWP -> CWP Migration". It seems like a permission problem?

I tried to create a new user account and I can login fine with this user, but not the one that was transferred.

Any help is appreciated here.

Thank you all.

Offline
*
Re: User Control Panel problem "User configuration does not exist"
« Reply #1 on: March 14, 2018, 10:36:06 AM »
Please deal with this and let me know


Code: [Select]
sh /scripts/cwpsrv_rebuild_user_conf

Offline
*
Re: User Control Panel problem "User configuration does not exist"
« Reply #2 on: March 14, 2018, 11:47:25 AM »
Please deal with this and let me know

Code: [Select]
sh /scripts/cwpsrv_rebuild_user_conf

It worked perfectly. Thank you for your help :)

Offline
*
Re: User Control Panel problem "User configuration does not exist"
« Reply #3 on: June 25, 2018, 03:44:57 PM »
Hello,

Thank you for workaround but is not working for me. Have you any other idea?

Thanks!

Offline
*
Re: User Control Panel problem "User configuration does not exist"
« Reply #4 on: June 26, 2018, 09:21:30 AM »
An update has been made and a bug has been corrected in the recovery of lacontrasena, please let me know if this already works for you!

Offline
*
Re: User Control Panel problem "User configuration does not exist"
« Reply #5 on: June 27, 2018, 02:46:18 PM »
The problem still exist. These are new installations about before 2 or 3 days.
You can test:

https://larry.linuxhosting.pro:2083/ KVM CWP 0.9.8.675 - Red Hat Enterprise Linux Server release 7.5 (Maipo)
http://mega.linuxhosting.pro:2082/ OVZ CWP 0.9.8.675 - CentOS Linux release 7.5.1804 (Core)

user: test
email: test@test.test

Offline
*
Re: User Control Panel problem "User configuration does not exist"
« Reply #6 on: July 06, 2018, 10:21:17 PM »
UP !   8)