Author Topic: Slave DNS Manager  (Read 1178 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Slave DNS Manager
« on: June 19, 2019, 09:01:52 PM »
I notice there is menu to setup DNS > Slave DNS Manager, but how I can setup this ?

It ask for API KEY, SECRET KEY and BASE URL ?

There is any guide ?

http://tinyurl.com/yybm6oer
http://tinyurl.com/y5farrd8

Offline
*****
Re: Slave DNS Manager
« Reply #1 on: June 19, 2019, 09:22:15 PM »
This is a service which you need to subscribe from CWP support.
This will allow you to have a backup DNS server

Please contact support

Offline
*
Re: Slave DNS Manager
« Reply #2 on: July 10, 2019, 08:29:00 AM »
How much does it cost?

Offline
*
Re: Slave DNS Manager
« Reply #3 on: July 10, 2019, 09:07:21 AM »
you can check on the cwp website slave dns.
CWP will also release soon a version to download for FREE Slave DNS Manager and instructions on how to deploy it and make a cluster of it.
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: Slave DNS Manager
« Reply #4 on: July 12, 2019, 12:42:48 PM »
Suppose I choose "Slave DNS Server on CWP hosted server". Can I use names (for example) ns1.mydomain.com and ns2.mydomain.com? Or do I have to use standard name from CWP (for example) ns2.cwp-dns.com

Offline
*
Re: Slave DNS Manager
« Reply #5 on: July 12, 2019, 06:50:22 PM »
you can point your domain ns2.example.com to slave dns and then you can use that or you can use default which is provided by cwp.
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: Slave DNS Manager
« Reply #6 on: July 19, 2019, 05:57:35 AM »
Sorry to jump in! Is there a CWP Pro license needed on both Master and Slave Server? I tried to connect a CWP with Slave DNS Manager Interface to my CWP Pro Server but when I browse to the Interface of Slave DNS Manager it stays blank.

Offline
*
Re: Slave DNS Manager
« Reply #7 on: July 19, 2019, 12:03:32 PM »
only webservers need to have cwppro, dns servers need to have cwp only
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: Slave DNS Manager
« Reply #8 on: July 23, 2019, 01:08:49 AM »
Hi,

I'm reading the instructions on: http://wiki.centos-webpanel.com/slave-dns-server-manager-download-version and where it says: Slave DNS Server & Manager, are all the steps suppose to be done on the slave server such as downloading and installing the manager into the public folder as well as the creation of the account?

Offline
*
Re: Slave DNS Manager
« Reply #9 on: August 02, 2019, 07:43:12 PM »
Any word on the directions above?

Also:

I've installed the slave manager and server on the slave host but came across a few problems:

1) The php version cannot be changed to anything above 5.6 since the files were encoded for ioncube 5.6

2) When I tried to login with the username root and the default password published, it just says access denied. There's nothing in the error logs or access logs indicating an error such as a db error or mis-configuration.

Any ideas on how to fix this?