Author Topic: catch all email problem  (Read 550 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
catch all email problem
« on: May 03, 2019, 07:30:37 PM »
Hello everybody

I don't know if many people are concerned but when I create a catch all mailbox for one domain and I send an email on this domain, it returns a non delivery message.

>>> User unknown

If a create a mailbox with a transfer, there is no problem.

My WP version is CWPpro version: 0.9.8.809

Thanks for your feedback
Jerome

Offline
*
Re: catch all email problem
« Reply #1 on: May 14, 2019, 06:46:45 PM »
I have the same problem when i add catch all *@example.com i have previously added catch-all to some domains that i have and they are still working, previously there was no need to add * and all old setups are working today i am trying to add a different one and it is mandatory to add * but when i do it is not catching anything.

Offline
*****
Re: catch all email problem
« Reply #2 on: May 19, 2019, 03:47:30 PM »
Hi, it was fixed in the latest CWP versions.
Try the command below:
Code: [Select]
/scripts/update_cwpand then try to test the aliases.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services