Author Topic: ffmpeg after fresh install  (Read 4510 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
ffmpeg after fresh install
« on: January 07, 2016, 10:52:16 PM »
i clicke to unstall ffmpeg after activating nginx but when i type ffmpeg - version i got,

 ffmpeg - version
ffmpeg version 2.2.1 Copyright (c) 2000-2014 the FFmpeg developers
  built on Apr 13 2014 13:00:18 with gcc 4.4.6 (GCC) 20120305 (Red Hat 4.4.6-4)
  configuration: --prefix=/usr --libdir=/usr/lib64 --shlibdir=/usr/lib64 --mandir=/usr/share/man --enable-shared --enable-runtime-cpudetect --enable-gpl --enable-version3 --enable-postproc --enable-avfilter --enable-pthreads --enable-x11grab --enable-vdpau --disable-avisynth --enable-frei0r --enable-libopencv --enable-libdc1394 --enable-libgsm --enable-libmp3lame --enable-libnut --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libopenjpeg --enable-librtmp --enable-libspeex --enable-libtheora --enable-libvorbis --enable-libvpx --enable-libx264 --enable-libxavs --enable-libxvid --extra-cflags='-O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fPIC' --disable-stripping
  libavutil      52. 66.100 / 52. 66.100
  libavcodec     55. 52.102 / 55. 52.102
  libavformat    55. 33.100 / 55. 33.100
  libavdevice    55. 10.100 / 55. 10.100
  libavfilter     4.  2.100 /  4.  2.100
  libswscale      2.  5.102 /  2.  5.102
  libswresample   0. 18.100 /  0. 18.100
  libpostproc    52.  3.100 / 52.  3.100
[NULL @ 0x1ee8020] Unable to find a suitable output format for 'pipe:'
pipe:: Invalid argument
is this a problem? I plan to install rtmp module for nginx and the guide says i need ffmpeg.

the guide can be found here https://copr.fedoraproject.org/coprs/lkiesow/nginx-rtmp/
Isn't it time you actually did something with your work?

Offline
*****
Re: ffmpeg after fresh install
« Reply #1 on: January 08, 2016, 12:21:08 PM »
Hello.

How did you install ffmpeg? Try delete it and install again.

Offline
*
Re: ffmpeg after fresh install
« Reply #2 on: January 08, 2016, 02:36:57 PM »
I installed ffmpeg using centos webpanel
Isn't it time you actually did something with your work?

Offline
*****
Re: ffmpeg after fresh install
« Reply #3 on: January 22, 2016, 09:14:44 AM »
Hello.

You can make a ticket to the CWP support.