Author Topic: pure-ftpd enable root user  (Read 609 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
pure-ftpd enable root user
« on: February 22, 2018, 12:13:20 PM »
Hello, can i enable root ftp user?
How?

I try to connect and receive a message:

Comando:   USER root
Resposta:   331 User root OK. Password required
Comando:   PASS *******
Resposta:   530 Sorry, but I can't trust you

can help me?

Thanks


Offline
***
Re: pure-ftpd enable root user
« Reply #1 on: February 22, 2018, 04:30:49 PM »
You can do that , but its a very bad idea , rather use SFTP for root access

Offline
**
Re: pure-ftpd enable root user
« Reply #2 on: July 01, 2018, 01:00:27 PM »
I have this same issue.
Quote
Response:   331 User root OK. Password required
Command:   PASS *****************************
Response:   530 Sorry, but I can't trust you
Error:   Critical error: Could not connect to server

But if I use SFTP then I get this.
Quote
Error:   Network error: Connection refused
Error:   Could not connect to server

Can you someone please help?

Offline
*
Re: pure-ftpd enable root user
« Reply #3 on: July 02, 2018, 03:52:56 AM »
Did you try with WinSCP too?
« Last Edit: July 02, 2018, 04:09:46 AM by tinchocba »

Offline
**
Re: pure-ftpd enable root user
« Reply #4 on: July 02, 2018, 04:04:54 AM »
Did you tried with WinSCP too?
No, first time heard of it. But I will try it.

Offline
**
Re: pure-ftpd enable root user
« Reply #5 on: July 02, 2018, 04:09:00 AM »
Did you tried with WinSCP too?
Just tried it. No luck.

Offline
*
Re: pure-ftpd enable root user
« Reply #6 on: July 03, 2018, 10:03:01 PM »

Offline
**
Re: pure-ftpd enable root user
« Reply #7 on: July 04, 2018, 05:49:55 AM »
I've tried with it disabled and still don't work.

Offline
***
Re: pure-ftpd enable root user
« Reply #8 on: July 04, 2018, 07:03:13 AM »
What is your ssh port? Is it 22 for using sftp?