Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mohsin

Pages: [1]
1
CentOS 7 Problems / Fixing Permissions for User Account
« on: November 08, 2017, 07:15:10 AM »
Every time I push my project to server with git, it shows 500 internal server error. So I fix the permissions in my Web Panel and it start working. Why I have to fix permissions on every push ? What could be the possible reason ?

2
DNS / Re: How to Setup DNS (BIND) on server
« on: November 08, 2017, 12:49:13 AM »
I faced the same BIND DNS Server Error. But stopping the service and then starting again fixed it. Altough the DNS Server running but my custom nameservers are still not working.

3
Information / Custom Nameservers Not Working
« on: November 08, 2017, 12:35:52 AM »
I added my custom name servers in CentOS WebPanel. Also registered them with domain registrar.

NS1: ns1.oxihosting.com | IP:45.77.1.58
NS2: ns2.oxihosting.com | IP:45.77.1.58

And I added these name servers to my domain schoolapp.tk but it is showing error page.
Error: schoolapp.tks server DNS address could not be found.

Please help me fix it asap.

4
Information / Nameservers Configs
« on: November 05, 2017, 08:19:49 PM »
  • I purchased a domain and added my vps host nameservers. And also created 2 custom name servers which are pointing to my vps. here are my main domain settings. >> http://prntscr.com/h6mo94


Now I am able to access my centos web panel at mydomain.com:2030.


  • Now I am pointing another domain example.com(ns1.oxihosting.com, ns2.oxihosting.com) to one of my directories. but it is not working. here is the error >> http://prntscr.com/h6mqp3

What I am doing wrong ?? how can I resolve this.

Pages: [1]