Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - x1705

Pages: [1] 2 3 ... 7
1
Information / Re: how to reinstall cwp pro?
« on: September 05, 2020, 11:57:49 PM »
couldnt he just look at the file in /root/.my.cnf   

?

X

2
Installation / Re: Centos 8 Version
« on: August 30, 2020, 04:13:30 AM »
Running CentOS8 with CWP, within Docker.
works just fine.. :)
Manually installed BIND, and PRE Installed mariadb.
Took me all about 3 Complete installs.. no problems.

https://ibb.co/QMsdwvD


sh-4.4# cat /etc/os-release
NAME="CentOS Linux"
VERSION="8 (Core)"
ID="centos"
ID_LIKE="rhel fedora"
VERSION_ID="8"
PLATFORM_ID="platform:el8"
PRETTY_NAME="CentOS Linux 8 (Core)"
ANSI_COLOR="0;31"
CPE_NAME="cpe:/o:centos:centos:8"
HOME_URL="https://www.centos.org/"
BUG_REPORT_URL="https://bugs.centos.org/"

CENTOS_MANTISBT_PROJECT="CentOS-8"
CENTOS_MANTISBT_PROJECT_VERSION="8"
REDHAT_SUPPORT_PRODUCT="centos"
REDHAT_SUPPORT_PRODUCT_VERSION="8"

3
Information / Re: Out of lan access
« on: August 08, 2020, 03:36:59 PM »
Check your Firewall ports are Open, but most importantly is that your Router (connected to your modem) is Port Forwarding.

4
Information / Re: CentOS 8 Support - When or Never???
« on: August 08, 2020, 03:32:24 PM »
Right. ;)

5
Information / Re: CentOS 8 Support - When or Never???
« on: August 08, 2020, 03:52:14 AM »
My guess, as CWP has been several years to take it this far.. and it just under 100version" to reach Vers.1.0xxx.
current uptodate version of CWP is: Vers: 0.9.8.1000,  (why they use "1000", and not update to 0.9.9.0, i dont knwo ;)

my Guess, and only a guess..

is ....  A Long time from now..

But thats just a guess.

X

6
Installation / Re: Anyone having issues with Varnish?
« on: August 08, 2020, 03:39:15 AM »
Hm.  i have never checked it until now, mine says its "Fail" too.
when i check it standard HTTP, it fails, when i check it using SSL/HTTPS:
It just hangs (the checker there). . maybe try and find another way to check it first?

interesting though..
needs some attention to this i think.

X


Unless i'm reading it wrong?
----------------------------
200: OK
server: nginx/1.16.1
date: Sat, 08 Aug 2020 03:44:55 GMT
content-type: text/html
content-length: 2389
connection: close
vary: Accept-Encoding
last-modified: Thu, 30 Apr 2020 06:50:59 GMT
etag: "955-5a47c7cc687a8"
accept-ranges: bytes
x-cache: HIT from Backend
strict-transport-security: max-age=31536000
x-content-type-options: nosniff

7
Installation / Re: cwp will not install on centos 7 minimal
« on: July 02, 2020, 09:44:10 PM »
Try updating AFTER CWP Install..

I had that same issue, quite a while back.

good luck.
X

9
Information / Re: CSF not working if you use country codes
« on: January 30, 2020, 09:40:45 PM »
interesting, i took your advice and started using ipverse, added EVERY SINGLE COUNTRY in my CC_DENY
EXCEPT three.. and it is working like a charm.. no more attacks from China, Iran, or Russia and Romania.. LOL

works for me. :)

Thanks for the ^ Tip padre

Cheers

pixlepadre;
did you make sure and ADD (whitelist) Country Code HR (I think it is)?  for CWP's Servers?
thats what i had to do.. it might have been FR (France), i can check if you would like,
or just do a whiois internic on centos-webpanel.com  should show it also. :)

yeah, i just dns'd it: whitelist coutry code FR, and you should get your updates?

re; Registrant Country: FR
for centos-webpanel.com

IP Address    37.187.72.216 - 278 other sites hosted on this server 
IP Location    France - Hauts-de-france - Roubaix - Ovh Sas
ASN    France AS16276 OVH, FR (registered Feb 15, 2001)


Cheers
X

10
Addons / Re: SITEPAD Website Builder is finally here >> How to install
« on: January 24, 2020, 03:05:11 PM »
at the "FTP It does not exist error".. i've had that before too..

I had to contact SITEPAD themselves, they SSH'd in and fixed it..

I would advice contacting SITEPAD.
but know they will want to shell in to your machine.. :/

anyways..
cheers
X

11
Addons / Re: SITEPAD Website Builder is finally here >> How to install
« on: January 23, 2020, 09:14:11 PM »
go to:

SECURITY
then
FIREWALL MANAGER
then
WHITELIST CONFIGURATION
then
ADD An Entry

input those IP addresses
SEPERATELY

Restart Firewall.


12
Apache / Re: Nginx & Varnish & Apache
« on: January 11, 2020, 05:49:15 PM »
+1 for that Question.. @igor too, i have had the exact same difficulty with my .htaccess files when running ALL THREE services.
(apache+nginx+varnish)... it is tricky at best.. i don't recall exactly what i had to do, but it was not right.  thank you.

Cheers.
X

13
Installation / Re: ERRORS INSTALLING
« on: December 16, 2019, 10:23:06 AM »
did you *start* the mysql? 

systemctl start mariadb

also, the only mysql cfg file you should need is at

/root/.my.cnf
(note the "." 's )

mine is simple as:

[client]
password=YOUR_MYSQL_PASS
user=YOUR_USERNAME

before i run the install i would check to log in with mysql:

just type "mysql"
you should be able to log in..

THEN run the installer...
---------------------------------------

i have in the past used this once i could log in to mysql:

$ mysql
use mysql;
SET PASSWORD FOR 'root'@'localhost' = PASSWORD('YOUR_PASSWORD');
flush privileges;
exit

--------------------------------------------------------------

log out.
THEN try loging back in.. with "mysql".
it should (especially with your .my.cnf file valid
log you straight in.

try the first..


Cheers,
X


Oh, and also, just as the 'error' shows..
/usr/local/cwpsrv/htdocs/resources/admin/include/db_conn.php

nano, or EDIT "db_conn.php"

/* MySQL database password */
   $db_pass = 'YOUR_PASSWORD';
   

DO NOT CHANGE THIS:
   //Password used for encryptions (don't change)
   $crypt_pwd = 'blahblahblah8279789122h3jhjkh2';

14
CSF Firewall / Re: How to open port 43 for whois?
« on: December 11, 2019, 04:50:12 AM »
what/what is your 'remote address' as just a single digit, "1"?

have you restarted your CSF/Firewall?


You may also need to set your router to forward that port.. ?

X

15
CentOS-WebPanel Bugs / Re: CPU 100% clamd
« on: December 11, 2019, 04:36:51 AM »
in your /scripts directory there is a bash file called clamd_fix_100_cpu_usage you could try running that?

cd /scripts
sh ./clamd_fix_100_cpu_usage

X

Pages: [1] 2 3 ... 7