Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Namaste

Pages: [1] 2 3
1
CSF Firewall / Re: Strange error after csf restart
« on: November 16, 2020, 11:01:15 PM »
yea I think the default is 200.  Theres no way I enabled that ipset because I never used it or knew what it was for.  Disabling cleared the error.

2
CSF Firewall / Strange error after csf restart
« on: November 16, 2020, 05:56:50 PM »
*ERROR* IPSET: [ipset v7.1: Error in line 65537: Hash is full, cannot add more elements]

Any ideas why thats happening?

Not sure who set the value to "1" but it wasnt me  :)

3
Information / Re: Customization of Panel Logo and User Login Logo
« on: November 16, 2020, 05:39:08 PM »
These files are immutable meaning you cant edit.  There is a work around that you can investigate with your favorite search engine.

4
Mod_Security / disabled rules no backup
« on: November 16, 2020, 05:26:36 PM »
So if you update modsec and have a lot of disabled rules that you created you will lose all of them, Like I did.


5
Information / Re: Customization of Panel Logo and User Login Logo
« on: November 16, 2020, 03:53:13 PM »
/usr/local/cwpsrv/htdocs/admin/design/img/login.css to dress up your login page.

Css was buried in a gif directory.  One can only assume that it was intentional.

6
SSL / Android problems coming
« on: November 10, 2020, 10:55:41 PM »
Lets encrypt announced that older versions of android os will not work with lets encrypt very soon.  You can google to your hearts content.

You can start here. https://letsencrypt.org/2020/11/06/own-two-feet.html

7
E-Mail / Re: postfix force ipv4
« on: October 28, 2020, 10:18:16 AM »
I knew there would be at least one sucker who would swallow the bait.

I agree that most only rebuild once.  But every time you mess with the dkim stuff you have to rebuild.

Heres the long and the short of the problem.  postfix main.cf is MISSING a very important line in the networking settings.  Its supposed to be there and it isnt.   inet_protocols= is completely missing and was the cause of all my email problems on my new centos 8 server.  This is going to cause problems for everyone who is running a server on centos 8.

I dont know who is to blame.  But it needs to be fixed.

8
E-Mail / Re: postfix force ipv4
« on: October 27, 2020, 07:34:57 PM »
Looks like there is no one here smart enough to answer the question.

9
E-Mail / postfix force ipv4
« on: October 27, 2020, 12:33:10 PM »
Postfix config file main.cf does not include option to force ip4.  I can do it manually but everytime a rebuild the mailserver, my changes disappear.  Is there a template that I can modify?

10
E-Mail / Re: gmail problem
« on: October 22, 2020, 03:02:02 PM »
This added to the centos 8 server email header and is most like the cause for gmail grief.

Quote
Received: from server.rosinto.com (server.rosinto.com [45.79.19.73])
   (using TLSv1.2 with cipher ADH-AES256-GCM-SHA384 (256/256 bits))
   (No client certificate requested)
   by server.foreveryours.us (Postfix) with ESMTPS id EB64F9D74
   for <2015@lakeservers.com>; Thu, 22 Oct 2020 10:20:47 -0400 (EDT)

11
E-Mail / gmail problem
« on: October 22, 2020, 02:35:38 PM »
I have two servers using cwp.  #1 centos 7 #2 centos 8

#1 email header is good with gmail.
Quote
eturn-Path: <2019@lakeservers.com>
Delivered-To: 2015@lakeservers.com
                                                   
                                                
                         
                                             
                                                 
Received: from [192.168.0.16] (unknown [71.214.22.116])
   (using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits))
                                             
   (No client certificate requested)
   by server.foreveryours.us (Postfix) with ESMTPSA id 7ED339DAF
   for <2015@lakeservers.com>; Thu, 22 Oct 2020 10:20:27 -0400 (EDT)
To: LAKE SERVERS <2015@lakeservers.com>
From: Lake Servers <2019@lakeservers.com>
Subject: testt
Message-ID: <90ae98ca-b5fe-df2d-2d66-3dfaba86a6b8@lakeservers.com>
Date: Thu, 22 Oct 2020 10:20:26 -0400
User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:68.0) Gecko/20100101
 Thunderbird/68.12.1
MIME-Version: 1.0
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 7bit
Content-Language: en-US

#2 centos 8 gmail header marked as spam
Quote
Return-Path: <info@smadirectory.com>
Delivered-To: 2015@lakeservers.com
Received: from server.rosinto.com (server.rosinto.com [45.79.19.73])
   (using TLSv1.2 with cipher ADH-AES256-GCM-SHA384 (256/256 bits))
   (No client certificate requested)
   by server.foreveryours.us (Postfix) with ESMTPS id EB64F9D74
   for <2015@lakeservers.com>; Thu, 22 Oct 2020 10:20:47 -0400 (EDT)
Received: from [192.168.0.16] (unknown [71.214.22.116])
   (using TLSv1.3 with cipher TLS_AES_128_GCM_SHA256 (128/128 bits)
    key-exchange X25519 server-signature RSA-PSS (2048 bits))
   (No client certificate requested)
   by server.rosinto.com (Postfix) with ESMTPSA id 4DAFC3E844
   for <2015@lakeservers.com>; Thu, 22 Oct 2020 14:21:01 +0000 (UTC)
To: LAKE SERVERS <2015@lakeservers.com>
From: SMA Directory <info@smadirectory.com>
Subject: test
Message-ID: <379cb829-9c32-1aad-4058-2979a74b48a5@smadirectory.com>
Date: Thu, 22 Oct 2020 10:20:44 -0400
User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:68.0) Gecko/20100101
 Thunderbird/68.12.1
MIME-Version: 1.0
Content-Type: multipart/alternative;
 boundary="------------41DE0BD500F628F2784C5DBB"
Content-Language: en-US

I am going crazy trying to figure why one server is good and the other is bad.

12
SSL / Trustedhosts RED
« on: October 22, 2020, 01:52:36 PM »
All of my addon domains have a green icon for Trustedhosts

But one (rosinto.com) has red icon for trustedhosts and green icon for

TrustedHosts   KeyTable   v=DKIM1   v=spf1   Action
Red                   Green         green         green

13
I have had the same problem in the past.  It usually happened when I had not updated in a few months.  I learned to keep cwp up to date.

Check your version of cwp.

14
Information / Re: SoftException UID is smaller than min_uid
« on: October 10, 2020, 12:34:14 PM »
Its the error.log.  It hasnt happened since oct 3 so maybe its no longer a problem.  I may have over reactivated.  :-\

15
Information / Re: SoftException UID is smaller than min_uid
« on: October 10, 2020, 12:16:05 PM »
I googled that and already learned about your solution before you posted.

Using fix permissions did not change anything.  So, either fix permission script is bad or it is something else above my paygrade.

Pages: [1] 2 3