Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - rhunyady

Pages: [1] 2
1
Installation / ERRORS INSTALLING
« on: December 16, 2019, 01:34:14 AM »
These are the steps I take to install:
Fresh install of Centos 7 minimul
install wget
install updates
install mariadb-server mariadb-libs mariadb-client
enable mariadb.service
set root mysql password
then sh cwp-el7-latest
enter my mysql password
CWP installer does its thing but towards the end of the installation I'm promoted multiple times to enter my password..
I enter the mysql password for each prompt
when it's all done I reboot

but when I try to log in to CWP to setup everything else I get this:

Warning: mysqli_connect(): (HY000/1045): Access denied for user 'root'@'localhost' (using password: NO) in /usr/local/cwpsrv/htdocs/resources/admin/include/functions.php on line 0

Warning: mysqli_connect(): (HY000/1045): Access denied for user 'postfix'@'localhost' (using password: YES) in /usr/local/cwpsrv/htdocs/resources/admin/include/functions.php on line 0

Warning: mysqli_connect(): (HY000/1045): Access denied for user 'postfix'@'localhost' (using password: YES) in /usr/local/cwpsrv/htdocs/admin/admin/index.php on line 0

Warning: mysqli_connect(): (HY000/1045): Access denied for user 'root'@'localhost' (using password: NO) in /usr/local/cwpsrv/htdocs/admin/admin/index.php on line 0


Trying to start mysql server, please wait!
Try to restart CentOS Web Panel with command: sh /scripts/restart_cwpsrv

**Check your MySQL root password in: /usr/local/cwpsrv/htdocs/resources/admin/include/db_conn.php and /root/.my.cnf


Warning: mysqli_error() expects exactly 1 parameter, 0 given in /usr/local/cwpsrv/htdocs/admin/admin/index.php on line 0
Could not connect:


AND IDEAS????

2
I fresh installed cwp on new hardware, created users, created databases and imported from the original, and moved all files to the new hardware.
Root login to cwp works fine, sites are serving fine, but users are getting a 404 error when they try to login to the cwp user panel

the url in the browser changes to this after they enter their user name and password:

https://mysite.com:2083/%7B%22f2a%22:false,%22posts%22:%22//cwp_523b9e5ad7e97495//roberth//%22%7D
(I hid my actual domain)

and the page shows:
404 Not Found
cwpsrv


Any suggestions on how to fix??

I've already ran the rebuild user conf script, the generate hostname ssl script, and rebooted the server.

3
CentOS 7 Problems / PHP site suddenly not working properly!
« on: June 18, 2019, 02:23:38 AM »
One of my sites has suddenly stopped working properly and I think the latest update to CWP caused it. when users try to log in it just loops back to sign-on

4
Varnish / Varnish High Performance [CWPpro required] I have CWP7pro
« on: November 26, 2018, 07:06:02 PM »
Why do I see this when I have CWP Pro???

5
Information / File system maintenance??
« on: May 19, 2018, 03:30:53 AM »
are there any plans to add file system maintenance to CWP so that we don't have a bazillion temp files and source files laying around using up our inodes??

6
yum is showing a new centos release to version 7-5.1804.el7.centos.2 is it okay to update to is or should I hold off until the CWP team says it's okay?

7
MySQL / my.cnf and my.cnf.d are blank.. I'm no genius!
« on: May 10, 2018, 01:02:31 AM »
a sample configuration would be lovely that could be copied and pasted with modifications..

I run a social media site and need to tune this to help with the excessive load on mysqld but i have nothing to build from on the configuration..  Any suggestions?

8
CentOS Configuration / how can I increase my root available?
« on: May 04, 2018, 03:01:56 PM »
Can anyone tell me how to increase the space available to the root space to say 500 gigs??



9
Updates / SOFTACULOUS FIX
« on: January 10, 2018, 05:55:00 PM »
What's going on with softaculous? I paid for CWP-Pro and Softaculous and I expect them both to be working!

10
Updates / Pure-FTP update dies!
« on: September 22, 2017, 04:29:09 PM »
there is a pureFTP update that has been in my yum manager for a couple months now everytime i try to update it, the ftp server won't run after that and i have to downgrade it to get ftp running... is this a CWP issue?

11
I'm not great with creating crons, in fact i'm quite the newbie at them!

Here's the issue:
One of my sites runs a cron which was set to every minute (i've changed that to twice an hour, for media encoding)
When the cron runs it creates 2 files each time in the /home/username/ directory

These files have names like this:
index.html.(number)
tasks_key=runaccesskey.(number)

Any suggestion on a cron task to delete every one of those files say twice a day to keep the directory clean??


Any help appreciated!
Regards!

12
I logged into my ftp to update my site which is indeed working but instead of seeing my public_html folder, all i have is a bunch of index(random number) files... what the *****    I'm confused! very very very confused!

13
Warning: [obfuscated](http://24.154.98.220/phpinfo.php): failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found in /usr/local/cwpsrv/htdocs/resources/admin/modules/php_info.php on line 0

is this something i should worry about?

14
Updates / CWP Connection refused
« on: May 26, 2017, 04:03:21 PM »
day 3 here.. i've erased my server and reinstalled 3 times now and still having issue, i thought it was a softaculous issue that was killing CWP but i guess i was wrong. I had the system up and running last night just fine, went to bed, just tried to log on to CWP and BOOM connection refused, something must be auto-updating and crashing CWP.  PLEASE HELP! 

15
I was having an issue with CWP refusing connection, then i checked on the actual system and it enters a failed state.

I wiped out the whole server and reinstalled from centos 7 up and all was working fine, then i clicked Softaculous install and BOOM
CWP DEAD!

HELP... I really don't want to reinstall again it took hours

Pages: [1] 2