Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Nagataka

Pages: [1]
1
CentOS 7 Problems / Server doesn't get SSL
« on: April 11, 2019, 09:15:50 PM »
I am back :)
Trying to get my server/laptop back to working.. but for some reason. AutoSSL doesnt get a certificate.
Server is running, all stuff is running.. but the server just doesnt get a certificate,
Any clue on that thing?

2
CentOS 7 Problems / [Solved] Connection refused
« on: April 11, 2019, 06:02:34 PM »
Hi all,

Just reinstalled one of my laptop with centos7.
Installed the latest version of CWP (version  0.9.8.796).
All working fine.. now changed my webserver to nginx -> varnish -> apache.
After this, every time i get a connection refused ERR_CONNECTION_REFUSED error when visiting a normal file.
Normally, no problem. Just reading some error logs and the problem could be solved. But this time.
Nothing got written in the log files.
If i switch to apache the sites work without any problem.

Someone got a clue?

3
Suggestions / xVarnish
« on: March 22, 2017, 05:37:41 PM »
is there something planned to make like xVarnish for CWP?
Would be nice and handy =]
https://repo.xvarnish.com/

4
PHP Selector / PHP 7 & IntlDateFormatter
« on: December 05, 2016, 05:37:58 PM »
Hello All,

Having a fight with this for the last few days.
Cannot get my magento 2 site to work.
I did recompile the latest version of php 7.
Just having the following issue.
[error] [client 192.168.146.1] PHP Fatal error:  Class 'IntlDateFormatter' not found in /home/<site>/public_html/vendor/magento/framework/ObjectManager/Factory/AbstractFactory.php on line 93

Have tried to recompile it with several different strings (seems for php 7 the intl has to be compiled on a different way).
Anyone can help me with this?

5
CentOS-WebPanel Bugs / Varnish & phpMyAdmin
« on: October 22, 2016, 07:46:42 AM »
Running CWP version: 0.9.8.70
Did enable Varnish.
Once trying to start phpMyAdmin from a user or root client, getting the following error:

Error 503 Service Unavailable

Service Unavailable

Guru Meditation:

XID <number>

Varnish cache server

Guess thats not normal behaviour? :)

I just see that there is another topic about it too:
http://forum.centos-webpanel.com/centos-webpanel-bugs/apache-varnish-not-work/

6
CentOS 6 Problems / Home partition suddenly changed size
« on: April 15, 2016, 04:45:32 PM »
Hi all,

I got a random weird problem.
Yesterday i was messing with CWP again.
I suddenly noticed that my home partition changed size and is full now.
Code: [Select]
[root@server01 ~]# lsblk
NAME                           MAJ:MIN RM  SIZE RO TYPE MOUNTPOINT
sdb                              8:16   0 59.6G  0 disk
└─sdb1                           8:17   0 59.6G  0 part
sda                              8:0    0 59.6G  0 disk
├─sda1                           8:1    0  500M  0 part /boot
└─sda2                           8:2    0 59.1G  0 part
  ├─vg_server01-lv_root (dm-0) 253:0    0 48.5G  0 lvm  /
  ├─vg_server01-lv_swap (dm-1) 253:1    0    6G  0 lvm  [SWAP]
  └─vg_server01-lv_home (dm-2) 253:2    0  4.7G  0 lvm  /home
sr0                             11:0    1 1024M  0 rom

As you can  see, suddenly my home partition is 4.7 GB. This was always 59.x.
Is there any way i can change this back to the old situation?

Since these:
Code: [Select]
├─vg_server01-lv_root (dm-0) 253:0    0 48.5G  0 lvm  /
  ├─vg_server01-lv_swap (dm-1) 253:1    0    6G  0 lvm  [SWAP]
  └─vg_server01-lv_home (dm-2) 253:2    0  4.7G  0 lvm  /home
are LVM's i think i can unmount them, then readd the space of lv_root to lv_home?

7
CentOS Configuration / GDlib
« on: December 21, 2015, 07:10:22 AM »
Hi all,

I am using php 7 and trying to install magento 2.
During the install i get this:
[ERROR] exception 'Exception' with message 'Warning: call_user_func() expects parameter 1 to be a valid callback, function 'imagecreatefromjpeg' not found or invalid function name in /home/magento2/public_html/vendor/magento/framework/Image/Adapter/Gd2.php on line 63' in /home/magento2/public_html/vendor/magento/framework/App/ErrorHandler.php:61

I have the gdlib and imagemagick installed, but i guess i have to add them when compiling php 7?

8
Suggestions / SSL Certificates
« on: December 06, 2015, 09:55:10 AM »
The current SSL function is not working proper (well not for me).
Maybe it is an idea to include this:
https://letsencrypt.org/howitworks/

Free certificates =]

9
MySQL / Problems after upgrading mysql 5.6
« on: December 06, 2015, 09:54:05 AM »
In another thread i already told i did an upgrade to mysql 5.6.
Apparantly pure-ftp got removed by this.
With mysql 5.5 i just reinstalled it without any problems.
Now with mysql 5.6 i got this error when trying to install it.:
Code: [Select]


Transaction Check Error:
  file /usr/share/mysql/charsets/Index.xml from install of mysql-community-commo                                                                                                                                                             n-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.el6                                                                                                                                                             .x86_64
  file /usr/share/mysql/charsets/armscii8.xml from install of mysql-community-co                                                                                                                                                             mmon-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.                                                                                                                                                             el6.x86_64
  file /usr/share/mysql/charsets/ascii.xml from install of mysql-community-commo                                                                                                                                                             n-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.el6                                                                                                                                                             .x86_64
  file /usr/share/mysql/charsets/cp1250.xml from install of mysql-community-comm                                                                                                                                                             on-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.el                                                                                                                                                             6.x86_64
  file /usr/share/mysql/charsets/cp1256.xml from install of mysql-community-comm                                                                                                                                                             on-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.el                                                                                                                                                             6.x86_64
  file /usr/share/mysql/charsets/cp1257.xml from install of mysql-community-comm                                                                                                                                                             on-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.el                                                                                                                                                             6.x86_64
  file /usr/share/mysql/charsets/cp850.xml from install of mysql-community-commo                                                                                                                                                             n-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.el6                                                                                                                                                             .x86_64
  file /usr/share/mysql/charsets/cp852.xml from install of mysql-community-commo                                                                                                                                                             n-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.el6                                                                                                                                                             .x86_64
  file /usr/share/mysql/charsets/cp866.xml from install of mysql-community-commo                                                                                                                                                             n-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.el6                                                                                                                                                             .x86_64
  file /usr/share/mysql/charsets/dec8.xml from install of mysql-community-common                                                                                                                                                             -5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.el6.                                                                                                                                                             x86_64
  file /usr/share/mysql/charsets/geostd8.xml from install of mysql-community-com                                                                                                                                                             mon-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.e                                                                                                                                                             l6.x86_64
  file /usr/share/mysql/charsets/greek.xml from install of mysql-community-commo                                                                                                                                                             n-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.el6                                                                                                                                                             .x86_64
  file /usr/share/mysql/charsets/hebrew.xml from install of mysql-community-comm                                                                                                                                                             on-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.el                                                                                                                                                             6.x86_64
  file /usr/share/mysql/charsets/hp8.xml from install of mysql-community-common-                                                                                                                                                             5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.el6.x                                                                                                                                                             86_64
  file /usr/share/mysql/charsets/keybcs2.xml from install of mysql-community-com                                                                                                                                                             mon-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.e                                                                                                                                                             l6.x86_64
  file /usr/share/mysql/charsets/koi8r.xml from install of mysql-community-commo                                                                                                                                                             n-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.el6                                                                                                                                                             .x86_64
  file /usr/share/mysql/charsets/koi8u.xml from install of mysql-community-commo                                                                                                                                                             n-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.el6                                                                                                                                                             .x86_64
  file /usr/share/mysql/charsets/latin1.xml from install of mysql-community-comm                                                                                                                                                             on-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.el                                                                                                                                                             6.x86_64
  file /usr/share/mysql/charsets/latin2.xml from install of mysql-community-comm                                                                                                                                                             on-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.el                                                                                                                                                             6.x86_64
  file /usr/share/mysql/charsets/latin5.xml from install of mysql-community-comm                                                                                                                                                             on-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.el                                                                                                                                                             6.x86_64
  file /usr/share/mysql/charsets/latin7.xml from install of mysql-community-comm                                                                                                                                                             on-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.el                                                                                                                                                             6.x86_64
  file /usr/share/mysql/charsets/macce.xml from install of mysql-community-commo                                                                                                                                                             n-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.el6                                                                                                                                                             .x86_64
  file /usr/share/mysql/charsets/macroman.xml from install of mysql-community-co                                                                                                                                                             mmon-5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.                                                                                                                                                             el6.x86_64
  file /usr/share/mysql/charsets/swe7.xml from install of mysql-community-common                                                                                                                                                             -5.5.46-2.el6.x86_64 conflicts with file from package MySQL-server-5.6.10-1.el6.                                                                                                                                                             x86_64

Error Summary

Anyone got a clue on how to solve it? (Had to remove some lines to get it within 20000 chars )

10
MySQL / MySQL 5.6
« on: December 01, 2015, 06:17:45 PM »
Hi all,

Currently running: CWP version: 0.9.8.10
Want to mess around with magento 2.0.
This requires MySQL 5.6.
Currently i am running: MySQL version: 5.1.73

Is there a safe way to upgrade to MySQL 5.6?

[edit]
Found some other questions about this on here.
Seems with centos 6 it doesn't go any further as MySQL 5.5?
The other option is to update MariaDB till version 10?

11
Alright, i just had some big issues with my laptop running CWP.
I had  to reinstall perl.
So after that ofcourse mysql was goine.
Had to reinstall that too.
Now i want to login in CWP and i got the error
Code: [Select]
mysqld (pid 4304) is running...

Trying to start mysql server, please reload browser!

Could not connect: Access denied for user 'root'@'localhost' (using password: YES)

What file do i have to edit to get this working again?

12
PHP / Uograde to php5.5
« on: October 03, 2015, 05:11:09 PM »
Ello All,

At this moment i got a problem when i try to upgrade to php5.5
Code: [Select]
Error: php55w-mysql conflicts with php55w-mysqlnd-5.5.29-1.w6.x86_64
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Anyone familiar with this?

13
Migration from other control panels / Migration of server
« on: July 25, 2015, 09:34:46 AM »
Not sure if this is the right spot to ask this.
I now have one computer setup with Centos 6 & CWP.
Now i want to prepare a new dedicated computer (server) to be online 24/7.
Is there any way i can migrate my temporary setup to the new server and copy all the stuff without losing any data?

14
Suggestions / PowerDNS
« on: July 15, 2015, 06:17:37 PM »
Are there any plans on including powerdns into later versions?
Currently i am looking into this myself. But if there might be a later version with powerdns into this..  would be cool and i might could help?

15
MySQL / Creating new databases & users
« on: July 12, 2015, 08:05:35 AM »
Not sure if it is me..
Running CWP version: 0.9.8.8
Cannot add any databases/database users through the system?
I was able todo this before.

Of course i can do this manually, but would be nice if it would work through the GUI

Pages: [1]