Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - monkeyking

Pages: [1] 2
1
E-Mail / Email account with + doesn't work anymore
« on: June 26, 2020, 04:43:27 AM »
I'm not sure since which updates that cause this. It used to work for example me+work@mydomain.com but now it's not working anymore. Is there a way to have this working again?

My email autoresponder app uses that + in the return-path.

2
How to / Monitoring Bandwidth
« on: January 09, 2020, 08:25:46 AM »
Is there a tool or addon for monitoring bandwidth?

I've noticed that my VPS has been using a lot of bandwidth. But the problem is my websites don't get that much traffic. I like a tool that would show me where all these traffic or bandwidth coming from.

I have vnstat installed but it only show me used bandwidth. It doesn't show where from.

Any help? Thank you in advance.

3
CentOS-WebPanel Bugs / HELP!!! CWP File Manager Destroyed
« on: July 23, 2019, 05:34:59 AM »
I was cleaning up my VPS deleting old backups. I was using the CWP built-in File Manager. It was so buggy. I was in a specific directory on the left tree dom but didn't pay attention that on the right it was completely on the wrong directory. I select all and deleted that's when I realized that I was on the root where all the system files and everything was at. I tried to stop it but too late. I can't log into CWP or ssh in anymore. Please help what can I do?

I am contacting my host to enable console to see if I have any hope. Still waiting for their response.

4
FTP / FileZilla Login as Root
« on: July 22, 2019, 08:59:06 AM »
How do you login as root with FTP client FileZilla?

I've tried port 21 and got this:
Code: [Select]
Response: 331 User root OK. Password required
Command: PASS ********************************
Response: 530 Sorry, but I can't trust you
Error: Critical error: Could not connect to server

Tried port 22 and got this:
Code: [Select]
Command: open "root@239.133.433.101" 22
Error: Network error: Permission denied
Error: Could not connect to server
Status: Waiting to retry...
Note: Not my real ip.

5
PHP / .user.ini allow_url_fopen
« on: June 09, 2019, 01:28:53 AM »
With php-fpm, how to we use .user.ini to turn on or off allow_url_fopen?

allow_url_fopen=On
allow_url_fopen=Off

Those doesn't work.

6
Updates / Issues After version: 0.9.8.742 Update
« on: December 02, 2018, 09:45:40 PM »
After the update, I have trouble with WordPress mixed content and break css. Magento just keep on redirecting until browser give up. If I run only Apache then everything work. Anything else will not work. Anyone knows how to fixed this?

7
Information / CWPpro version: 0.9.8.742 vhost templates
« on: December 02, 2018, 06:45:06 PM »
I updated to CWPpro version: 0.9.8.742. I don't seem to see the vhost templates. Can someone please point to me to it?

8
CentOS-WebPanel Bugs / Logout User Control Panel
« on: October 29, 2018, 03:19:35 AM »
I'm on CWPpro version: 0.9.8.740. Anyone else having trouble logging out of the User Control Panel? Not the Admin Panel but the User Panel.

9
E-Mail / Amavis is running constantly
« on: October 16, 2018, 12:03:02 AM »
I don't have "ClamAV, Amavis & Spamassassin" on. As a matter of fact, it's not check at all. But Amavis seen to be running non-stop. How to I stop it or remove it?

10
DNS / How to add MX record for subdomain?
« on: August 05, 2018, 01:17:30 AM »
I need help setting up MX record for my subdomain. I have two vps, on vps1 I host the website and vps2 use it for emailing.

I was able to successful setup all the domains by doing this. Added mx A record pointing to the vps2 ip (1.12.1.123) and the added MX record.
Code: [Select]
domain.com.      0      IN      MX      5      mx.domain.com.
mx      0      IN      A      1.12.1.123

I'm not sure if that's the best way to do it but it works. The only thing now is that subdomain emails are not working. How do I set that up?

11
CentOS-WebPanel Bugs / fpm PHP handler with PHP Switcher
« on: July 20, 2018, 05:57:40 PM »
Is the fpm php handler feature working? I use PHP Switcher and have fpm checked. But it seems like it's still CGI/FastCGI.

When I check phpinfo:
Code: [Select]
Server API CGI/FastCGI
Does that mean php-fpm not working? If not then how do I fixed?

12
Information / test and test-cp directories
« on: July 20, 2018, 12:28:43 PM »
CWPpro version: 0.9.8.697

There are 2 directories called "test" and "test-cp" in my CWP. I don't see those on my other non-pro CWP version: 0.9.8.697. Not sure if I created it and forgot or what. Can someone confirmed if it's safe to delete those two directories?

13
CentOS-WebPanel GUI / Security - Hide all processes
« on: July 03, 2018, 06:25:23 AM »
I swear this is getting very irritating. I keep on getting this message.

Quote
Danger: Hidden Processes - SECURITY ISSUE
Hide all processes if not owned by the user is NOT activated on your server, click here to enable it.

I've clicked on it and did enabled it like a hundred times already. Each time, it turned green and showed.
Quote
[STATUS: ACTIVE PERMANENT]

But after sometime it get disabled on its own and I will get that message again.

Also Mod Security, I don't want to use it because I don't understand it. It breaks a lot of stuff on my websites. The warning message keeps showing up. I just dismissed it. But I do understand the warning because I don't have it enabled.

What's up with Hidden Processes - SECURITY ISSUE? I did enabled it.  >:(

I am on CWPpro version: 0.9.8.679

14
CentOS-WebPanel Bugs / Auto Update File Manager Not Working
« on: July 01, 2018, 10:41:24 AM »
I think there was an auto update just happened. Now my Admin File Manager is not working anymore.

15
Updates / Update Curl
« on: June 28, 2018, 09:38:56 AM »
How do you update to the latest Curl version?

Pages: [1] 2