Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Monclee

Pages: [1]
1
Hi im using 2 versions of PHP (7.2 and 5.6), in the PHP options for PHP 5.6 i have selected to "Install Zend Guard Loader", but even if it is selected and i save changes and restart the server, Zend guard loader is not being installed.



I have search in all folders with no luck , also i have tried to found the files in here with no luck:
5.5 :
/usr/local/zend/5.5/ZendGuardLoader.so (not exists)
5.6
/usr/local/zend/5.6/ZendGuardLoader.so (not exists)

How can i Install Zend Guard Loader without messing up CWP, or where is it being installed?? i need to know the route because a script we are installing ask for the route, thanks. in advance..


2
PHP / Monthly Network Transfer of a Host Over Quota
« on: January 16, 2020, 06:13:04 PM »
Hi, im using a Linode, i have 3 Linodes with CWP, i been using this for about 3 or 4 years, this is the first time i experience this problem.

I just installed a Script (buy in themeforest.com by a client), but i think this script has security vulnerabilities, We just get a Linode Alert about Monthly Network Transfer Over Quota, in a site that is currently not in use.

I need to know where can i find a log or something that shows, wich file in the script is making this bad use of the host, what can i do to check this, thanks.

 :(

3
PHP / Where is Zend Guard been installed
« on: January 10, 2020, 08:21:23 PM »
I have selected "Install Zend Guard loader" on tht PHP 5.6 options (im using two versions of PHP , 5.6 and 7.2 )

But i cant find it anywhere in my CentOS, i try

[root@li1194-226 ~]# find / -name "ZendGuard*"
/usr/local/cwpsrv/htdocs/resources/admin/addons/3rdparty/phpseclib/vendor/phing/phing/classes/phing/tasks/ext/zendguard/ZendGuardLicenseTask.php
/usr/local/cwpsrv/htdocs/resources/admin/addons/3rdparty/phpseclib/vendor/phing/phing/classes/phing/tasks/ext/zendguard/ZendGuardEncodeTask.php

In PHP Selector v2 , in Select options for PHP 56 i have this.



Wish someone can point me out where is it, because i need to point the location of this file for a configuration file of a script.

THANKS!

 

4
PHP / BIND DNS Server Crash
« on: January 10, 2020, 05:19:13 PM »
Hi, my server is running fine, i just a little issue.

After 4 or 5 days running, CWP BIND DNS Server Crash , and i have to manually restart the service. Where can i check a log or something to see whats causing that error.

thanks, any idea of what can be causing it?

5
PHP / Install ZendGuard on PHP 56
« on: January 02, 2020, 04:33:41 AM »
Hi im running two versions of PHP 5.6 and 7.2 . (The default version is PHP 5.6)

In my log of one site i have this error;

Failed loading /usr/php/54/usr/lib64/php/modules/ZendGuardLoader.so: /usr/php/54/usr/lib64/php/modules/ZendGuardLoader.so: cannot open shared object file: No such file or directory

I guess i need to install ZendGuard as module for PHP 5.6 this route "/usr/php/54/usr/lib64/php/modules/ZendGuardLoader.so" is set on the php.ini file of the site with error. but i look via SSH for that file an it isnt anywhere.

How can I install ZendGuard , i use PHP selector, and in SELECT OPTIONS i select "Install ZendGuard" and then "Save Custom Configuration" but nothing happends also, i try "Start Compiler "build and install" but i didnt follow tail,

In wich route i can find the current modules installed for PHP56, i know it starts with /opt/alt/php56 but i get lost after that.


Pls Advaice , im kind of desperate here. Thanks in advance.  :-[

6
MySQL / Not Log file for Mysql
« on: May 08, 2019, 03:52:58 PM »
Hi im trying to find the Log file for mysql, i think i may need to enable somewhere. i have checked all routes i know also i look on /var/lib/mysql/HOSTNAME.err but i cant find any error log for mysql.

What can i do to enable or where is it?

http://wiki.centos-webpanel.com/service-log-paths

7
CentOS 7 Problems / No Apache edit VHost Section
« on: February 13, 2019, 07:34:44 PM »
Hi in CWP7 i wasnt able to find the section where i can edit all vhosts manually.  In the Left Menu Apache Settings is missing and also ofcourse  Apache Settings > Edit Apache vHosts

I found WebServer Settings -> WebServers Domain Conf.

in there i found a vhost enable for the account, but i think is not working as im always reaching de Default_page for all domains, not the content on /home/User/public_html

I also try everything in here http://wiki.centos-webpanel.com/default-page-displayed-for-all-domains

With no luck at all, im moving a hole server from Cpanel to CWP7 , i want to buy pro , but first i have to make it work XD jaja.

Wich VHosts i have to edit to make this works? pls help! , Im on Linode.




Pages: [1]