Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - filz51

Pages: [1]
redis-server is filling the swap file (2 GB) up to 100%. The system kills the process (redis-server) then. How can I prevent this? No clue in redis.log but maybe redis.conf needs to be adjusted? Any suggestions?
Cheers, filz51

MySQL / Recommendations from MySQLTuner
« on: February 20, 2020, 12:49:09 PM »
Hi, here is the output from MySQLTuner
General recommendations:
    MySQL started within last 24 hours - recommendations may be inaccurate
    Reduce or eliminate unclosed connections and network issues
    Configure your accounts with ip or subnets only, then update your configuration with skip-name-resolve=1
    When making adjustments, make tmp_table_size/max_heap_table_size equal
    Reduce your SELECT DISTINCT queries which have no LIMIT clause
    Set thread_cache_size to 4 as a starting value
    Performance should be activated for better diagnostics
    Consider installing Sys schema from
    Read this before changing innodb_log_file_size and/or innodb_log_files_in_group:
Variables to adjust:
    query_cache_size (=0)
    query_cache_type (=0)
    query_cache_limit (> 1M, or use smaller result sets)
    tmp_table_size (> 16M)
    max_heap_table_size (> 16M)
    thread_cache_size (start at 4)
    performance_schema = ON enable PFS
    innodb_log_file_size should be (=16M) if possible, so InnoDB total log files size equals to 25% of buffer pool size.
    innodb_buffer_pool_instances (=1)

How do I deal with that? I added the recommendations to adjust variables to /etc/my.cnf just below the line
!includedir /etc/my.cnf.d
Code: [Select]
    query_cache_size = 0
    query_cache_type = 0
    query_cache_limit = 3M
    tmp_table_size = 32M
    max_heap_table_size = 32M
    thread_cache_size = 4
    performance_schema = ON enable PFS
    innodb_log_file_size should be =16M
    innodb_buffer_pool_instances =1

Restarting MySQL mariadb.service resulted in database connection errors. is a server reboot necessary or is the syntax not correct?

Updates / Postfix Mailserver not starting
« on: February 19, 2020, 02:36:18 PM »
I made latest updates by yum and rebooted the server. after reboot Postfix Mailserver can't start.
--> postfix.service failed

 postfix.service - Postfix Mail Transport Agent
   Loaded: loaded (/usr/lib/systemd/system/postfix.service; enabled; vendor preset: disabled)
   Active: failed (Result: exit-code) since Mit 2020-02-19 15:22:09 CET; 14s ago
  Process: 10641 ExecStart=/usr/sbin/postfix start (code=exited, status=1/FAILURE)
  Process: 10635 ExecStartPre=/usr/libexec/postfix/chroot-update (code=exited, status=0/SUCCESS)
  Process: 10632 ExecStartPre=/usr/libexec/postfix/aliasesdb (code=exited, status=0/SUCCESS)

Feb 19 15:22:07  postfix[10641]: Postfix is running with backwards-compatible default settings
Feb 19 15:22:07  postfix[10641]: See for details
Feb 19 15:22:07  postfix[10641]: To disable backwards compatibility use "postconf compatibility_level=2" and "postfix reload"
Feb 19 15:22:07  postfix[10641]: /usr/libexec/postfix/post-install: Error: /etc/postfix/postfix-files is not a file.
Feb 19 15:22:07  postfix/postfix-script[10659]: fatal: unable to create missing queue directories
Feb 19 15:22:08  postfix/postfix-script[10660]: fatal: Postfix integrity check failed!
Feb 19 15:22:09  systemd[1]: postfix.service: control process exited, code=exited status=1
Feb 19 15:22:09  systemd[1]: Failed to start Postfix Mail Transport Agent.
Feb 19 15:22:09  systemd[1]: Unit postfix.service entered failed state.
Feb 19 15:22:09  systemd[1]: postfix.service failed.

How can I solve this?

How to / change LOCALE
« on: February 09, 2020, 02:34:14 PM »

# localectl returns the value I want: de_CH.utf-8.
But #locale does not, it's all en_US.utf-8. How can I change that?
Output #locale:

Thanks for help

Backup / User-Backup: initialized by cronjob?
« on: May 16, 2019, 06:53:43 AM »
Is the creation of user backups a cronjob and if so, WHAT TIME does it initialize?
Or does CWP mention changes and is backing them up in real time?
Please help me to understand it.
Blue skies, Filz51

Apache / Syntax error: #httpd -M
« on: April 10, 2019, 06:36:01 PM »
Hi Guys

I have no clue if I misconfigured something but when I  run #httpd -M
I get: AH00526: Syntax error on line 67 of /etc/httpd/conf.d/mod_expires.conf:
<FilesMatch> directive requires additional arguments
I didn't change that file at all. How can I solve this to run the command?

CWP version: | Apache/2.4.37 | PHP version: 7.2.16

Pages: [1]