Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - henrycoule

Pages: [1]
1
CentOS-WebPanel Bugs / Missing Sock file for end user
« on: December 07, 2019, 08:42:04 PM »
I noticed that some of my user accounts are unable to login to the control panel and when I looked at the logs I saw there is a missing sock file as shown here

[crit] 16544#0: *8 connect() to unix:/usr/local/cwp/php71/var/sockets/testuser.sock failed (2: No such file or directory) while connecting to upstream, client: #.#.#.#, server: localhost, request: "GET /testuser/ HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/testuser.sock:", host: "srv.domain.com:2083"

All users logging to the control panel have a sock file created here /usr/local/cwp/php71/var/sockets/ but I realized my user with the issue doesn't have a sock file there. Initially, since it was a test user, I deleted and re-created the account and the sock file was created but after a while, it was gone again. Now it is happening to real users and they cannot log in to the control panel. They are getting errors like "502 Bad Gateway"

2
CentOS-WebPanel Bugs / DNS Zone Editor Bug
« on: November 12, 2019, 04:14:30 AM »
On the User Panel, when you click the DNS ZONE EDITOR, you can add a record but you cannot delete anything including the recorded you added. If you make a mistake you cannot delete and you are stuck waiting on a server administrator to do this from the command line.

It doesn't make sense to make someone add an entry that they cannot remove. Was this a mistake or that's the intention?

3
CentOS-WebPanel Bugs / Softaculous is very slow
« on: November 06, 2019, 07:49:56 AM »
Softaculous from my end users side is very very slow. Takes like 10 to 15mins to open up each time and anything you click is another 10 or 15 mins. From the Admin side, it is blazing fast! Anyone ever experienced this? Any fix? Any ideas?

4
CentOS 7 Problems / Cpanel Server migration errors
« on: October 12, 2019, 07:10:43 AM »
Cpanel server migration is failing on every account. I will see the backup packaged created on the cPanel server but right about that time when the progress gets to 60% at CWP side, it fails, each time! I get the error


[2019-10-12 07:07:49] - Start import process CPANELCWP_20191012070749
[2019-10-12 07:07:50] - Import Account testacc
[2019-10-12 07:07:50] - Create Backup Account testacc
[2019-10-12 07:07:59] - Start Transfer Backup testacc
[2019-10-12 03:08:01] - File not Found testacc

5
CentOS 7 Problems / User Panel stuck
« on: October 09, 2019, 05:30:17 PM »
I can log in to the admin control panel without any issues but the user control panel is stuck at the login page with the button saying "Please wait" after I enter the credentials. I have restarted the service to no avail

Pages: [1]