Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - mohdeek

Pages: [1]
1
CentOS 7 Problems / BIND service doesn't load
« on: February 06, 2021, 10:04:12 PM »
Hello,

can someone help me please, I am trying to restart Bind service, but it doesnt restart, I get this error

Job for named.service failed because the control process exited with error code. See "systemctl status named.service" and "journalctl -xe" for details.


When checking the status, it shows this:

● named.service - Berkeley Internet Name Domain (DNS)
   Loaded: loaded (/usr/lib/systemd/system/named.service; enabled; vendor preset: disabled)
   Active: failed (Result: exit-code) since Sat 2021-02-06 17:02:16 EST; 1min 34s ago
  Process: 7562 ExecStop=/bin/sh -c /usr/sbin/rndc stop > /dev/null 2>&1 || /bin/kill -TERM $MAINPID (code=exited, status=0/SUCCESS)
  Process: 30259 ExecStart=/usr/sbin/named -u named -c ${NAMEDCONF} $OPTIONS (code=exited, status=0/SUCCESS)
  Process: 13724 ExecStartPre=/bin/bash -c if [ ! "$DISABLE_ZONE_CHECKING" == "yes" ]; then /usr/sbin/named-checkconf -z "$NAMEDCONF"; else echo "Checking of zone files is disabled"; fi (code=exited, status=1/FAILURE)
 Main PID: 30261 (code=exited, status=0/SUCCESS)

Feb 06 17:02:16 panel.moealdeek.com bash[13724]: zone moealdeek.com/IN: not loaded due to errors.
Feb 06 17:02:16 panel.moealdeek.com bash[13724]: _default/moealdeek.com/IN: bad zone
Feb 06 17:02:16 panel.moealdeek.com bash[13724]: zone haddadfaris.com/IN: loaded serial 2021020592
Feb 06 17:02:16 panel.moealdeek.com bash[13724]: zone panel.moealdeek.com/IN: loaded serial 2021020673
Feb 06 17:02:16 panel.moealdeek.com bash[13724]: zone ns1.moealdeek.com/IN: loaded serial 2013071600
Feb 06 17:02:16 panel.moealdeek.com bash[13724]: zone ns2.moealdeek.com/IN: loaded serial 2013071600
Feb 06 17:02:16 panel.moealdeek.com systemd[1]: named.service: control process exited, code=exited status=1
Feb 06 17:02:16 panel.moealdeek.com systemd[1]: Failed to start Berkeley Internet Name Domain (DNS).
Feb 06 17:02:16 panel.moealdeek.com systemd[1]: Unit named.service entered failed state.
Feb 06 17:02:16 panel.moealdeek.com systemd[1]: named.service failed.

2
E-Mail / Emails not sent from Roubdcube
« on: February 05, 2021, 10:19:18 PM »
Hello,

I have recently moved to a new server and I am setting up my server with CWP and noticed that when I try to send an email I get the following error:

SMTP ERROR (1): Connection to server failed

Not sure how to fix it, I tried opening port 25, but nothing changed

3
E-Mail / SMTP TLS or SSL not working
« on: May 14, 2020, 01:10:28 PM »
Hello,

I have tried to connect my email on gmail, but gmail can't connect through TLS or SSL ports, I. had to use no certificate and connect it on port 25, until then it worked. However, I would like to know how can I connect it normally with TLS or SSL.

My hostname is set and I have A records for it. I have also installed certificate and it should be working fine.

4
SSL / installed lets encrypt but still ssl doesnt work
« on: May 13, 2020, 11:00:53 AM »
Hello,

I have installed SSL certificate with the easy install, and I tested through other sites and it says ssl certificate is working, but when i try to access my website, I still get the notification that it's not secure. I'm testing on safari and chrome.

Can someone please explain to me how to solve this issue.

Thanks

5
Apache / 408 HTTP error
« on: April 24, 2020, 12:42:52 PM »
Hello,

I have installed SWP pro, and I am using on one of my sites wordpress. I have updated the PHP limits, so I can upload themes and big files.

When I try to upload a theme through wordpress, I receive 408 error. I'm not sure how I can fix it, I checked on my side and I have fast connection, so I don't think the issue is coming from my side.

Can you please help me solve this issue.

Thanks

Pages: [1]