Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - kmisterk

Pages: [1]
1
Addons / Re: SITEPAD Website Builder is finally here >> How to install
« on: September 24, 2019, 11:08:35 PM »
Free? Looks like cost is $5/month. Pass

Why the attitude? Do you just refuse to ever pay for anything? Seems like an ineffective way to go about this industry.

2
Addons / Re: Team Speak 3 - Manager
« on: September 24, 2019, 11:05:31 PM »
TeamSpeak3 control panel module


We don't support TeamSpeak anymore and we also don't recommend others to use it.
Reason: If you get late with the payment you could get a penalty of $100 or more.


Now you can easily install TeamSpeak3 server with one click in CentOS WebPanel.

TeamSpeak3 control panel Features
- install & delete server (with one click)
- start, stop, restart & check teamspeak3 server status (with one click)
- display query admin login details and token (encrypted data for security)

How to install and start TS3 server?
Check that you do not have ts3 user installed on your linux system as TeamSpeak3 server creates ts3 user and runs server under ts3 username.
1. Click on install TeamSpeak3 server button
2. Click on start TeamSpeak3 server button
3. After you started Team Speak 3 server you can click on Check Admin Data button to get admin login details
*Admin login details are encrypted for security but they are all the time available by clicking on Check Admin Data button.

How to delete TeamSpeak3 server and ts3 user?
1. Click on Stop TeamSpeak 3 server button.
2. Click on Delete Team Speak 3 server button.
*this will delete server files and remove ts3 user from the server.


How to Team Speak3 module to CentOS-WebPanel menu?
Itís easy, go to include folder and make new file named 3rdparty.php ,in this file you add links one per line.
eg.
<a href="index.php?module=ts3_manager">TS3 Manager</a>

Files are included in installations from version 0.2

Pitty, as TS and ShoutCast was the only reasons we where using your CWP software seems useless now with no TS and no shoutcast for us , so we did not renew after losing SSL on main domain with no waring and support would not help with SSL a simple solution , al you need to do is click on host name change to get the new SSL but they want a support fee to do that LOL

As if teamspeak is hard to update? Spoiler: It's not.

And the autossl thing, as you mentioned, is literally 3 clicks at most once logged in. Kind of petty reason's to ditch an otherwise perfectly functional Web Control Panel.

3
Did you update MySQL at any point in time?

Have a look at the answer they found here: https://forum.centos-webpanel.com/centos-6-problems/can't-list-user-accounts-after-mysql-update/

Specifically, there's an edit you can make to the .my.cf file that supposedly helps to fix this issue.

Have you tried re-creating the same account?

4
Are you referring to the password to get into CWP Admin Panel?

5
CentOS-WebPanel Bugs / Re: CWP User Panel 404 Upon Login
« on: July 04, 2019, 05:04:14 AM »
fixed in version 0.9.8.842, user panel login fixed, no more errors.

6
CentOS-WebPanel Bugs / Re: CWP User Panel 404 Upon Login
« on: July 02, 2019, 04:44:55 AM »
There now also seems to be new errors:

https://pastebin.com/aiMKN5Bm

And a symlink loop starting at any of the folders in the following directory:

/usr/local/cwpsrv/var/services/users/

7
Update was pushed out.

Now, CWP Version: 0.9.8.841

Problem persists

8
CentOS-WebPanel Bugs / Re: CWP User Panel 404 Upon Login
« on: July 02, 2019, 04:33:44 AM »
An update was pushed.

Now using CWP Version 0.9.8.841.

The problem remains.

9
CentOS-WebPanel Bugs / CWP User Panel 404 Upon Login
« on: July 02, 2019, 04:26:49 AM »
Just updated to CWP version 0.9.8.840

I now am no longer able to log into the Admin Panel.

Some errors from /usr/local/cwpsrv/logs/error_log

https://pastebin.com/ewQrVrpT

happening on 2 different servers I have access to, both just today updated to CWP of the above-stated version.


10
I'm getting this same issue.

Specifically, when going to my.hostname.tld:2083:

Login page shows up just fine, login shows as successful (if you check Admin side of login, port 2087, the user you tried logging in with shows as logged in), but the login page itself shows 404 not found, with cwpsrv in the footer.

Further reading into the logs shows a lot of errors that reference the following file:

/usr/local/cwpsrv/htdocs/resources/admin/addons/ajax/ajax_dashboard.php

But the way that it shows as being referenced (error on line 0) makes me feel that this is not the root problem.

Also shown is a reference to the cwpsrv socket for PHP, located at:

/usr/local/cwp/php71/var/sockets/cwpsrv.sock

This started after applying the newest update, currently showing update number:

0.9.8.840

11
E-Mail / Re: Outlook Server Error
« on: April 05, 2019, 04:54:23 AM »
I'm investigating this same issue. I would like to try and move my individual domains able to send from their MX record, if at all possible, and still work as expected.

As of now, it only works properly from the hostname.

12
E-Mail / Re: Port 25 blocked, Im not using port 25
« on: April 05, 2019, 04:52:06 AM »
Can you elaborate a little bit?

What port *are* you using for outbound SMTP, then, if you've blocked port 25?

13

[root@vmi240766 ~]# sh /scripts/update_cwp
Failed loading /usr/local/ioncube/ioncube_loader_lin_7.0.so:  /usr/local/ioncube/ioncube_loader_lin_7.0.so: cannot open shared object file: No such file or directory
No Loader is installed, please try to run this command or contact support: sh /scripts/update_ioncube

Pretty sure that specifically references not being able to update IonLoader as the module isn't installed. It is likely that the rest of the update scripts that run when running the update command manually are finishing fine.

14
CentOS-WebPanel Bugs / Re: Wordpress installation issue
« on: March 27, 2019, 10:54:45 PM »
This is still a concern. Have not seen any notices or patches concerning this.

There isn't a seemingly sure-fire way to prevent this from happening, it seems.

15
CentOS 7 Problems / Re: Add New Record
« on: December 11, 2018, 10:54:31 PM »
+1.

Getting this error when using the User Login panel.

Using the Admin Panel works fine when editing the DNS Zone file of the same domain.

Pages: [1]