Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - nauman

Pages: [1] 2 3
1
CentOS 7 Problems / Re: Certificate expired
« on: April 14, 2020, 08:03:36 PM »
Understood, and thanks for your reply...

Its working perfect under sFTP.

2
CentOS 7 Problems / Re: Certificate expired
« on: April 11, 2020, 12:48:24 PM »
I am unable to find the trustedcerts.xml or any file like this in my filezilla installation.
i have blockes port 22 so i cannot access sftp

3
CentOS 7 Problems / Re: Certificate expired
« on: April 09, 2020, 07:27:59 PM »
Thanks for your reply, here is the /etc/hosts

127.0.0.1   localhost localhost.localdomain localhost4 localhost4.localdomain4
127.0.0.1   autoreply.xxxx.xxxx.com
000.204.000.000   xxxx.xxxx.com

I am using an admin level account,

I have also tried it with FQDN in filezilla but same server expired result

4
CentOS 7 Problems / Re: Certificate expired
« on: April 08, 2020, 08:14:47 PM »
Thanks a lot for your reply,

Please check this.



Everything is properly configured on the server. Hostnames, dns, emails, all working perfect. Even ssl certificates are working fine. But when I use filezilla, it gives me this error.

Thanks

5
CentOS 7 Problems / Certificate expired
« on: April 08, 2020, 11:35:45 AM »
Greetings,

I am getting the Server Certificate expired error whenever I try to connect to the server through FTP. I have attached the image.



Kindly tell me how and where can I update the certificate in CentOS webpanel?

Thanks,
Nauman

6
CentOS 7 Problems / Re: 503 service unavailable
« on: February 21, 2020, 07:35:45 PM »
Please check this.

[logs removed]

7
CentOS 7 Problems / Re: 503 service unavailable
« on: February 21, 2020, 05:28:34 PM »
Here is the tail log:

[root@server domlogs]# tail infinityicon.com.error.log
[Fri Feb 21 22:25:00.115954 2020] [proxy:error] [pid 1851:tid 140201596069632] (2)No such file or directory: AH02454: FCGI: attempt to connect to Unix domain socket /opt/alt/php-fpm72/usr/var/sockets/nomi.sock (*) failed
[Fri Feb 21 22:25:00.116021 2020] [proxy_fcgi:error] [pid 1851:tid 140201596069632] [client 213.112.136.140:58296] AH01079: failed to make connection to backend: httpd-UDS
[Fri Feb 21 22:25:00.475136 2020] [proxy:error] [pid 1915:tid 140201389143808] (2)No such file or directory: AH02454: FCGI: attempt to connect to Unix domain socket /opt/alt/php-fpm72/usr/var/sockets/nomi.sock (*) failed
[Fri Feb 21 22:25:00.475203 2020] [proxy_fcgi:error] [pid 1915:tid 140201389143808] [client 213.112.136.140:58297] AH01079: failed to make connection to backend: httpd-UDS
[Fri Feb 21 22:26:01.321092 2020] [proxy:error] [pid 1851:tid 140201456285440] (2)No such file or directory: AH02454: FCGI: attempt to connect to Unix domain socket /opt/alt/php-fpm72/usr/var/sockets/nomi.sock (*) failed
[Fri Feb 21 22:26:01.321162 2020] [proxy_fcgi:error] [pid 1851:tid 140201456285440] [client 209.17.96.226:60921] AH01079: failed to make connection to backend: httpd-UDS
[Fri Feb 21 22:27:23.824640 2020] [proxy:error] [pid 1915:tid 140201338787584] (2)No such file or directory: AH02454: FCGI: attempt to connect to Unix domain socket /opt/alt/php-fpm72/usr/var/sockets/nomi.sock (*) failed
[Fri Feb 21 22:27:23.824705 2020] [proxy_fcgi:error] [pid 1915:tid 140201338787584] [client 213.112.136.140:58310] AH01079: failed to make connection to backend: httpd-UDS
[Fri Feb 21 22:27:24.340106 2020] [proxy:error] [pid 1915:tid 140201405929216] (2)No such file or directory: AH02454: FCGI: attempt to connect to Unix domain socket /opt/alt/php-fpm72/usr/var/sockets/nomi.sock (*) failed
[Fri Feb 21 22:27:24.340190 2020] [proxy_fcgi:error] [pid 1915:tid 140201405929216] [client 213.112.136.140:58311] AH01079: failed to make connection to backend: httpd-UDS

8
CentOS 7 Problems / 503 service unavailable
« on: February 21, 2020, 04:50:46 PM »
Hello

I am facing

Service Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Error on all the websites hosted. I have restarted the server, generated apache conf files, but invain. My cwp pro license expired last night, i have purchased it but the error is still there. Please help me out

Thanks

9
E-Mail / G-Suite email route
« on: December 24, 2019, 09:05:08 AM »
Hello

A client wants to set up gsuite for his website. We have updated the MX records and created the email addresses. We have also set the email routing to remote but still gsuite is giving email route error. Kindly help us out

Thanks
Nauman

10
CentOS 7 Problems / Re: HTTP Test page on domains
« on: November 23, 2019, 12:38:39 PM »
Hello,

The problem was solved by putting index.php at first on DirectoryIndex line in /usr/local/apache/conf/httpd.conf

Thanks :-)

11
CentOS 7 Problems / HTTP Test page on domains
« on: November 23, 2019, 12:32:32 PM »
Hello,

From last night on most of the domains  on my server the HTTP Test page is being shown but when we use url like http://domainname.com/test.php this page works. but website do not start by http://domainname.com/. I have rebuilt the webserver conf files. restated the http, dns, cwp services. rebooted the server. but nothing works out.

Kindly help me out

Thanks

12
Thanks a lot for your reply,

I have two servers with CWP installed and on each server one user was having same problem. After using your troubleshooting technique I am able to correct this problem on one server but on second server the problem still persists.


13
Greetings,

For only single domain on my server whenever I try to do the following i receive the error: "WARNING! Unable to save new config in, you need to rebuild webservers!"

Webserver settings -> webserver domain config -> Selecting username and selection options and checking "Rebuild webserver conf for domain on save -> Save Changes.

That specific user is unable to log in to the user panel. I have also rebuilt the webservers by doing this:
webserver settings -> webserver Main Config -> selection options and checking rebuild all vhosts and use php-fpm.

Kindly help me out...

Nauman

14
CentOS 7 Problems / Re: CWP User Panel "Hangs" (cant log in)
« on: August 22, 2019, 11:54:28 AM »
Having same problem...
Kindly tell any solution.

The cwpsrv log shows this:

[root@server logs]# tail error_log
PHP message: PHP Notice:  Undefined index: return in /usr/local/cwpsrv/var/services/users/index.php on line 0
PHP message: PHP Notice:  Undefined index: username in /usr/local/cwpsrv/var/services/users/index.php on line 0
PHP message: PHP Notice:  Undefined index: return in /usr/local/cwpsrv/var/services/users/index.php on line 0
PHP mess
2019/08/22 17:02:32 [notice] 19902#0: *933 "^/v1/([^/]+)/?$" matches "/v1/loginfail/", client: 127.0.0.1, server: localhost, request: "POST /v1/loginfail/ HTTP/1.1", host: "127.0.0.1:2302"
2019/08/22 17:02:32 [notice] 19902#0: *933 rewritten data: "/v1/index.php", args: "method=", client: 127.0.0.1, server: localhost, request: "POST /v1/loginfail/ HTTP/1.1", host: "127.0.0.1:2302"
2019/08/22 17:02:32 [info] 19902#0: *933 client 127.0.0.1 closed keepalive connection
2019/08/22 17:02:34 [error] 19901#0: *835 FastCGI sent in stderr: "PHP message: PHP Warning:  main(../../../resources/admin/include/version.php): failed to open stream: No such file or directory in /usr/local/cwpsrv/htdocs/resources/admin/addons/ajax/ajax_dashboard.php on line 0
PHP message: PHP Warning:  main(../../../resources/admin/include/version.php): failed to open stream: No such file or directory in /usr/local/cwpsrv/htdocs/resources/admin/addons/ajax/ajax_dashboard.php on line 0
PHP message: PHP Warning:  main(): Failed opening '../../../resources/admin/include/version.php' for inclusion (include_path='.:/usr/local/cwp/php71/lib/php') in /usr/local/cwpsrv/htdocs/resources/admin/addons/ajax/ajax_dashboard.php on line 0" while reading response header from upstream, client: 62.92.25.34, server: localhost, request: "POST /cwp_d5d4c613841b57b0c4579f9665b2247b/admin/loader_ajax.php?ajax=dashboard HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/cwpsrv.sock:", host: "server.myserver.com:2087", referrer: "https://server.myserver.com:2087/cwp_d5d4c613841b57b0c4579f9665b2247b/admin/index.php?"

15
CentOS 7 Problems / Re: Drop in server performance.
« on: July 11, 2019, 06:13:24 AM »
Hello,

I am experiencing a lot of performance drop that even i am unable to type any command on SSH and I have to manually ask the hosting provider to reboot the server but it never changes the situation. I am using dedicated server with dual 2.6GHz Xeon Processors and 16GB RAM. Websites open quick but whenever I try to log-in to CWP Admin panel it keeps on processing and never shows the dashboard.

Kindly tell me how can i figure out that what is causing the problem.

Thanks,

Pages: [1] 2 3