Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - SaveinCloud

Pages: [1]
1
Aplications / Re: Information general Configuation Package
« on: June 29, 2020, 02:26:30 PM »
Hello,

We would also like to know the recommended numbers for these variables.

We limit with:
nproc = 40
apache_nproc = 40
open files = 100

And we wanted to know if these values are interesting, what do you think?

This would be the most basic plan, in the others we gradually increased.

2
No, but could you please say to us how to solve it?

Ou Support Team can solve in the other times that this problem happens.

Kind Regards,

Support Team.

3
CentOS Configuration / Hourly Emails doesn't work.
« on: June 29, 2020, 01:44:28 PM »
Hello,

I am from the SaveInCloud/IPCompany Support Team,

After some tests we have noticed that the hourly mail limit doesn't work properly,

We used one test email to send 25 emails to differents emails, and everyone received,

If possible, we want to know how to solve this problem with Hourly mail limit and why it doesn't work,

Kind Regards,

Guilherme Amate
SaveInCloud

4
DNS / Re: TXT field size in CWP DNS
« on: May 20, 2020, 11:32:08 AM »
Okay, it adds the DKIM, but it is added with the small key.

When a larger key is added, as mentioned before, it is in error. The Google standard is higher than the CWP standard.

5
DNS / TXT field size in CWP DNS
« on: May 19, 2020, 06:12:42 PM »
Hello,

We realized, twice, that when generating a DKIM on Google, by default, it generates something like:
v=DKIM1; k=rsa; p=MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEAhmbce9POMLdvU5K7sBwJjyZakELVSTfN5sivUGhh39GjJie83k3LManqmigZoKwaBZf7RJhLocwHKK8+/r0WuIBA0Ig69ZcAMuIFMkUMxbFYIf2WJjxHLBbqube8/gd51nbSKiThN53hNz7sy6hqHnIyTrhjxJAzjUeHnjXXFDQYIepC1eupKdVNMUeK1MFSwaFqTvjx8VHc9A7U54I8XuZrkLLf4TTwUYQ5xfmZ6lqk+xaN7U2NNlkxtWhn5WxCiSmGCjJmbsHXuq0Vyp6XaPyRnPyWdq4iCDZm+2ZKnxXrtsB6Z05GBD7HUHMECQh07Ux5xzsCKu1MnNgypJyO4QIDAQAB

When adding this content to the DNS TXT of a domain within the CWP, it is refused.

We have to generate the minor key:
v=DKIM1; k=rsa; p=MIGfMA0GCSqGSIb3DQEBAQUAA4GNADCBiQKBgQCL8txhviB9tD605dvC6dqpRHEf0IrPSyNKvRl3x5XDjLpw4FH0e2HCtS3JWKeqbx5NBhfbKKruyoV8L4L4wlXPr5ie6xb0aePfzqDVQMEsztzmunlKJDxDhHf2/h3zrK6Nzh76QgJbqF9EFkEYglBXxOSypGib6Qi443gY/XvG0wIDAQAB

We have to generate a new code for DKIM, at Google, with a smaller key, so that it can be accepted by the CWP's DNS.

Can this be corrected?

Thanks

Daniel Guidolin

6
Hello,

When we access a Reseller account, and go to the Manager, customer accounts are not listed, and do not show usage graphs.

When will this be resolved?

We saw that sometimes, it even shows something, but in 80% of the accesses it does not list the content.

7
I have the same problem.

Doing what they reported earlier, it did not resolve.

8
CentOS-WebPanel Bugs / Re: System folder links being deleted
« on: May 07, 2020, 11:22:28 AM »
I didn't find anything unusual in the cron services.

This happened on 3 different servers, on different dates, we have 8 servers running CWP, 5 of them have not had this type of problem yet.

I don't know if anyone else has ever had something like this, but I wanted to know what it could be, I don't know if maldet thought it could be something malicious ... but I don't think in the logs.

9
CentOS-WebPanel Bugs / System folder links being deleted
« on: May 06, 2020, 06:43:53 PM »
Hey guys!

We are having some very strange problems, this has already happened on 3 CentOS servers with CWP installed, always updated in the latest versions.

It turns out that, simply without doing anything, without running out of disk space, without running anything, in the middle of the night, the links in the folders below disappear:
usr/sbin sbin
usr/lib lib
usr/lib64 lib64
usr/bin bin

We need to turn off the CentOS VPS, mount the disk drive in another directory, and give the command below so that they are recreated, then we disassembled the drive and managed to connect the VPS without problems.
ln -s usr/sbin sbin;ln -s usr/lib lib;ln -s usr/lib64 lib64;ln -s usr/bin bin

When the problem occurs, we are unable to access SSH or CWP Services, the IP continues to respond normally to the drip, but we are unable to access anything.

CentOS 7.6 64 Bit
CWPpro version: 0.9.8.970

Has anyone been through something like this? We don't have that kind of problem with other VPSs that we use without the CWP, so we thought about asking for help here in the group.

10
Updates / Re: Admin error 500
« on: April 24, 2020, 12:32:23 PM »
Hello,

We were able to correct it using the commands:

sh /scripts/cwpsrv_rebuild_user_conf
sh /scripts/update_cwp
service cwpsrv restart
service cwpsrv-phpfpm restart

Tnanks

11
Updates / Admin error 500
« on: April 24, 2020, 11:25:11 AM »
Hello,

We have 2 servers of the CWP Panel that we were unable to access the Control Panel, accuses the error 500.

In the logs, we have the error:

2020/04/24 08:21:06 [error] 6790#0: *534 FastCGI sent in stderr: "PHP message: PHP Fatal error:  <br/>The file <b>/usr/local/cwpsrv/var/services/user_api/v1/index.php</b> was encoded with the Encoder for PHP 7.2 and can only run on PHP 7.2 or later.<br/> If you are the administrator of this site then please upgrade to PHP 7.2 or later and install the corresponding ionCube Loader. in Unknown on line 0" while reading response header from upstream, client: 127.0.0.1, server: localhost, request: "POST /v1/loginfail/ HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/cwpsrv.sock:", host: "127.0.0.1:2302"
2020/04/24 08:21:06 [info] 6790#0: *534 client 127.0.0.1 closed keepalive connection
2020/04/24 08:21:06 [error] 6790#0: *532 FastCGI sent in stderr: "PHP message: PHP Notice:  Undefined index: intended in /usr/local/cwpsrv/var/services/users/login/index.php on line 0

---

2020/04/24 08:30:12 [error] 19311#0: *22 FastCGI sent in stderr: "PHP message: PHP Fatal error:  <br/>The file <b>/usr/local/cwpsrv/htdocs/admin/index.php</b> was encoded with the Encoder for PHP 7.2 and can only run on PHP 7.2 or later.<br/> If you are the administrator of this site then please upgrade to PHP 7.2 or later and install the corresponding ionCube Loader. in Unknown on line 0" while reading response header from upstream, client: 189.47.76.19, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/cwpsrv.sock:", host: "server3.nae.com.br:2031"

----


The version of the Panel looks like: "0.9.8.961"

The files appear to have been altered last night, as shown below:
CT-45775 admin# ll
total 32
drwxr-x---  2 root root 4096 Apr 24 03:30 admin
drwxr-x---  2 root root 4096 Apr 24 03:30 api
drwxr-x--- 16 root root 4096 Feb 25 21:44 design
drwxr-x---  2 root root 4096 Apr 24 03:30 error_pages
-rw-r-----  1 root root 6728 Jul  1  2019 index.php
drwxr-x---  2 root root 4096 Apr 24 03:30 login
drwxr-x---  2 root root 4096 Apr 24 03:30 user
CT-45775 admin# pwd
/usr/local/cwpsrv/htdocs/admin

Can you help us?


12
E-Mail / Problems with Mail Forwarders
« on: August 16, 2019, 05:36:50 PM »
Hello,

We are having problems with Mail Forwarders, we have some accounts that should receive the messages, and also send copies to other mailboxes.

For example:
Email: teste@teste.com
Mail Forwarders: teste2@teste.com and teste3@gmail.com

When sending emails, they do not arrive anywhere.

When we create by putting teste@teste.com inside Mail Forwarders, it starts receiving. However, the copy is not sent to other contacts.

Is there any way we can fix this? Or a correct way to create?

Daniel Guidolin

Pages: [1]