Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - diyhrt

Pages: [1]
1
CentOS 7 Problems / Disable dangerous PHP functions
« on: March 19, 2020, 01:55:30 PM »
I also canít figure out how to disable dangerous PHP functions. I have tried like this in my PHP.ini

disable_functions = "exec, system"

But that didnít work so now I trying this below.

# disable functions
disable_functions=exec,passthru,shell_exec,system,proc_open,popen,pcntl_exec,

2
How to / How to install mod_cloudflare?
« on: March 17, 2020, 11:51:13 AM »
Iím using Cloudflare and Wordpress. Is this mod_cloudflare good for me to install? Or is it something I can live without?
If I need it, can I install it via the CWP panel direct?

3
DNS / Re: How to Setup DNS (BIND) on server
« on: March 07, 2020, 09:39:04 AM »
But after I have set new DNS and Iím trying to point a domain from an other domain provider to my server to this DNS, that doesnít working.

4
DNS / Re: How to Setup DNS (BIND) on server
« on: March 06, 2020, 11:16:13 AM »
Hi, sorry for asking. Iím a newbie and I forgot to add name servers. But if I create name servers after I create user account. Can I add the new name servers afterwards now to the user account? It looks like I can open the settings for the user account, but will that work?

5
I have sent you the login to my server before. Do you have time to take a look?

6
Hi, on PHP selector it say (red) not installed on every version.
On PHP Info it say PHP 5.6.3.7
I have a small VPS with 1gb. And on PHP ini it say 128mb for each script.
Isnít my memory enough?

7
Hi, the error file is very long with same info. But here is some of it.

Wed Mar 04 01:12:37.715369 2020] [core:error] [pid 7512:tid 139645157308160] [client 162.158.134.4:62924] End of script output before headers: index.php
[Wed Mar 04 01:13:26.468896 2020] [:error] [pid 7512:tid 139645174093568] [client 162.158.134.4:39698] SoftException in Application.cpp:542: Could not execute script "/home/diyhrto/public_html/mydomain_com/index.php"
[Wed Mar 04 01:13:26.469104 2020] [:error] [pid 7512:tid 139645174093568] [client 162.158.134.4:39698] Caused by SystemException in API_Linux.cpp:444: execve() for program "/opt/alt/php73/usr/bin/php-cgi" failed: No such file or directory
[Wed Mar 04 01:13:26.469290 2020] [core:error] [pid 7512:tid 139645174093568] [client 162.158.134.4:39698] End of script output before headers: index.php
[Wed Mar 04 01:14:50.862188 2020] [:error] [pid 7512:tid 139645258020608] [client 162.158.134.4:39840] SoftException in Application.cpp:542: Could not execute script "/home/diyhrto/public_html/mydomain_com/index.php"
[Wed Mar 04 01:14:50.862345 2020] [:error] [pid 7512:tid 139645258020608] [client 162.158.134.4:39840] Caused by SystemException in API_Linux.cpp:444: execve() for program "/opt/alt/php56/usr/bin/php-cgi" failed: No such file or directory
[Wed Mar 04 01:14:50.862540 2020] [core:error] [pid 7512:tid 139645258020608] [client 162.158.134.4:39840] End of script output before headers: index.php
[Wed Mar 04 01:16:40.323632 2020] [:error] [pid 7415:tid 139645148915456] [client 162.158.134.4:57846] SoftException in Application.cpp:542: Could not execute script "/home/diyhrto/public_html/mydomain_com/wp-admin/setup-config.php"
[Wed Mar 04 01:16:40.323796 2020] [:error] [pid 7415:tid 139645148915456] [client 162.158.134.4:57846] Caused by SystemException in API_Linux.cpp:444: execve() for program "/opt/alt/php73/usr/bin/php-cgi" failed: No such file or directory

8
Hi, I just bought the the CWP7-Pro-Version.
The problem is when I use the PHP-Selector 2 New and try to install the PHP V7.3 it say red and then I push to install it but after about 30 minutes it is done it still itís red and not installed.
Even when I use the PHP version Switcher 2 and try to select PHP version to PHP 7.3 it start I can see that on the CPU but after about 15 minutes it still PHP 5.6.
So what ever I do I canít change to PHP 7.3

I also tried to change on the domain. There it looks like the PHP 7.3 is an alternative but when I change the domain to PHP 7.3 it add an .htaccess on the domain files with this in it
AddHandler application/x-httpd-php73 .php
But that gives me 500 internal error

What can be the problem?
Please anybody?

Pages: [1]