Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - jawiweb

Pages: [1]
Apache / Vulnerability apache 2.4.49 || (NVD)CVE-2021-41773
« on: October 06, 2021, 11:38:13 AM »
Apache 2.4.49 has a security problem.

Update to 2.4.50  or downgrade to 2.4.48 is recommended

What is the best way to update apache?

Can CWP team provide an update script?

On external sites their are tutorials for this update:
cd /usr/local/src
rm -rf /usr/local/src/apache*
wget --no-cache
yum install uuid uuid-devel -y
chmod 755

In my opinion it will be better that apache update is supported by the cwp forum.


For 5 years I'm using CWP with a lot of satisfaction.

Times change and in the past years the rquirements within several cms systems went up.

For example:

Server and database requirements Drupal 9:
Drupal 9 requires PHP 7.3 or higher, and the version requirement for Apache has been increased to Apache 2.4.7 or higher. The following database versions are supported by Drupal 9 core:

Can u give an indication when the cwp delopment team expect to upgrade php and mysql to newer versions?

I've read different forum items about this, but without succes and locked.

Thank u for all the good work and keep up!

Pages: [1]