Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - randyproxz

Pages: [1] 2 3 4
1
CentOS-WebPanel Bugs / Another CWP mess. All my cron is gone.
« on: November 25, 2019, 06:09:40 PM »
As you can see all my list of cron job is gone : https://imgur.com/a/NRJBd3w

But when I check in the user directory the file cron is existed : https://imgur.com/a/19ul1gq

2
CentOS 7 Problems / Re: HTTP Test page on domains
« on: November 23, 2019, 02:40:04 PM »
Yes, just check another thread before create a new one.
Because it's already discussed.

3
CentOS-WebPanel Bugs / Re: Default page changed to index.html on all sites!
« on: November 22, 2019, 05:01:01 AM »
Fixed by add this line on top of your .htaccess :

Code: [Select]
DirectoryIndex index.php

4
Today all my website in my server is down.
All is show CWP default page.
Already restart BIND/named but not work.

5
It's maybe problem with vHost but DNS is also down!
I can't add record in DNS it's not detected!

6
CentOS 7 Problems / Re: AutoSSL Hangs and Fails
« on: September 25, 2019, 08:33:59 AM »
AutoSSL is down!
Nobody cwp's team answer in this forum..

7
DNS / Re: Domain doesn't resolve
« on: September 12, 2019, 03:41:44 PM »
The BIND in cwp is not showing you error message if its any mistaken of configuration.

I ever got this issue too, which my domain is not pointing to the server.
And I figure out the zone of my domain is missing from named.conf
So I added it manually and everything work.

8
Ahh yes, I'm using php-fpm with nginx-varnish too..
And get my website show 502 bad gateway.

I can't restart the webserver it's show error message "make_sock: could not bind to address [::]8080"

Then I've to manually kill all that port :
Code: [Select]
sudo lsof -t -i:8080

It will show PID number, Then kill :
Code: [Select]
sudo kill -9 <PID>

And restart the webserver again to make it website running again..

9
CentOS-WebPanel GUI / Re: 502 gateway error - CWPSRV
« on: September 07, 2019, 07:11:13 AM »
Login to your SSH

Then try all this command

Code: [Select]
sh /scripts/update_cwp

Code: [Select]
service cwpsrv restart
service cwpsrv-phpfpm restart

10
CentOS 6 Problems / Re: 502 Bad Gateway
« on: September 05, 2019, 03:57:02 PM »
Try to using this command in ssh :

First rebuild user conf :
Code: [Select]
sh /scripts/cwpsrv_rebuild_user_conf

And update the CWP :
Code: [Select]
sh /scripts/update_cwp

Then restart the cwpsrv :
Code: [Select]
service cwpsrv restart
service cwpsrv-phpfpm restart

11
DNS / Re: bug in dns CWPpro version: 0.9.8.866
« on: August 20, 2019, 05:08:14 AM »
I got this issue too..
Already restart BIND but doesn't work..

Any suggestion?

12
CentOS 7 Problems / Re: index.html on server base IP
« on: May 13, 2019, 03:02:19 AM »
Go to directory /usr/local/apache/htdocs/

13
CentOS-WebPanel Bugs / AutoSSL Does not Install Correct Domain
« on: April 20, 2019, 06:40:34 AM »
Common Name missmatch when using AutoSSL.
It's install as hostname, not a real domain name.

Here's the info from sslshopper.com :
None of the common names in the certificate match the name that was entered (billing.domain.com). You may receive an error when accessing this site in a web browser.

And Common Name missmatch info :
Common name: srv.domain.com
SANs: srv.domain.com


billing.domain.com is my real domain and srv.domain.com is my hostname.
See?  it's a different domain name when I'm using AutoSSL to generate SSL.

~ (note) domain.com for example domain only ~

14
Resolved by disabled CSF
Code: [Select]
csf-x

Then, Enabled CSF
Code: [Select]
csf-e

15
WARNING: User Panel possible issue detected! If you have issues with user panel login, CSF Firewall restart will be needed.

Another bugs  :-\ :-\ :-\

Still cant login CWP.user after restart CSF firewall.

Pages: [1] 2 3 4