Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dp41646

Pages: 1 [2]
16
Installation / Re: Changelog
« on: March 27, 2021, 05:37:07 PM »
wow!
https://control-webpanel.com/changelog

very happy to see this!
thx CWP team :)

17
CentOS 7 Problems / Re: Daily Spamassassin update reports error
« on: March 18, 2021, 10:23:41 PM »
Spamassassin in CWP is v3.4.0?
According to this:
https://spamassassin.apache.org/news.html
3.4.0 was released on 2014!!!

Why CWP don't update this things? I mean, 7 years has passed....
And I can see that Postfix is old, too.

Uh....  :(

19
CentOS-WebPanel Bugs / Re: Unabled to stay logged in
« on: January 04, 2021, 08:46:05 AM »
Do you have loaded CWP in multiple browser tabs?

20
CentOS-WebPanel GUI / Re: Mail Settings - User level
« on: January 04, 2021, 08:45:12 AM »
No, mail forwarders were successfully carried over from Cpanel in migration
BUT

In cpanel, mail forwarders works in a way that original destination mail receives a copy, but that is not a case in CWP.
Simple solution for that is to add destination mail to forward field (along with rest email address), and then everything works as in Cpanel

21
CentOS-WebPanel GUI / Re: Mail Settings - User level
« on: January 03, 2021, 09:33:13 AM »
You need to add SSL cert to domain (and mail subdomain).
Then you will see mail.domain in incoming/outgoing server settings.

I've recently migrated over 30 accounts from cpanel to cwp, and with emails there were zero problems.

22
CentOS-WebPanel Bugs / Re: [MAJOR BUG] Disc Quota Reported Wrong
« on: December 08, 2020, 01:40:12 PM »
Yes, I know that quotas are not working correctly, that's a reason why I looked for alternative :)
But, of course, even with this module, problem is present in user panel, where my clients don't see real disk usage...but hoping for fix from CWP side soon ;)

23
CentOS-WebPanel Bugs / Re: [MAJOR BUG] Disc Quota Reported Wrong
« on: December 07, 2020, 08:36:25 PM »
Use this
https://github.com/betterapp/cwp-users-quota

I am really not satisfied with CWP disk usage stats - they are simply off.

24
Updates / Re: MariaDB update failed
« on: December 01, 2020, 07:42:01 AM »
I'll wait for a CWP official solution, probably a script update to do the upgrade process automatically...
me too...

25
Updates / MariaDB update failed
« on: November 29, 2020, 12:35:12 PM »
Hi,
today I've received notification for MariaDB update to version 10.2.36-1.el7.centos   
This is part of log:

This is a brief description of the upgrade process.  Important details
can be found in the MariaDB manual, in the Upgrading section.
******************************************************************
error: %pre(MariaDB-server-10.2.36-1.el7.centos.x86_64) scriptlet failed, exit status 1
  Verifying  : MariaDB-server-10.1.48-1.el7.centos.x86_64                   1/2
  Verifying  : MariaDB-server-10.2.36-1.el7.centos.x86_64                   2/2

Failed:
  MariaDB-server.x86_64 0:10.1.48-1.el7.centos                                 
  MariaDB-server.x86_64 0:10.2.36-1.el7.centos                                 

Complete!

26
Updates / Re: After updates 11.14.20 Apache failed to start
« on: November 19, 2020, 12:48:15 PM »
I've made updates this morning, and don't see any errors.
Hm..are this errors common thing after updates (I am new to CWP)?

27
CentOS-WebPanel Bugs / User panel, mail forwarding bug
« on: November 11, 2020, 12:49:18 AM »
Hi,

I've discovered bug in mail forwarders.
If there are added more than one forwarder, and after editing a first one, if you press edit icon for second one, then in input field stays data from first forwarder.

28
CentOS 7 Problems / Re: remote backup problem
« on: November 09, 2020, 09:14:11 AM »
Hi,
yes, directory is present.

29
CentOS 7 Problems / remote backup problem
« on: November 08, 2020, 10:15:19 AM »
Hi!
My remote backups are not executed.
I've configured everything correctly (through new backup gui).
This is part of logs:
2020-11-07 19:15:05 Starting compression
2020-11-07 19:15:05 Type conection cron SFTP
2020-11-07 19:15:06 connection SFTP successful
2020-11-07 19:15:06 /backups_srhr
2020-11-07 19:15:06
2020-11-07 19:15:06 there is no /backups_srhrfull/daily/daily/ directory
2020-11-07 19:15:06 Failed to create directory "/backups_srhrfull/daily"
2020-11-07 19:15:06 there is no /backups_srhrfull/daily/Saturday/ directory
2020-11-07 19:15:06 success to create directory "/backups_srhrfull/daily/Saturday"
2020-11-07 19:15:06 there is no /backups_srhrfull/daily/Saturday//accounts/ directory
2020-11-07 19:15:06 success to create directory "accounts"
2020-11-07 19:15:06 Local directory /home/tmp_bak/ was created
2020-11-07 19:15:06 Something went wrong trying to generate the backup directories
2020-11-07 19:15:06 END
2020-11-07 19:15:06 Type conection cron SFTP
2020-11-07 19:15:07 connection SFTP successful
2020-11-07 19:15:07 /backups_srhr
2020-11-07 19:15:07
2020-11-07 19:15:07 there is no /backups_srhrfull/monthly/monthly/ directory
2020-11-07 19:15:07 success to create directory "/backups_srhrfull/monthly"
2020-11-07 19:15:07 there is no /backups_srhrfull/monthly/7/ directory
2020-11-07 19:15:07 success to create directory "/backups_srhrfull/monthly/7"
2020-11-07 19:15:07 there is no /backups_srhrfull/monthly/7//accounts/ directory
2020-11-07 19:15:07 success to create directory "accounts"
2020-11-07 19:15:07 Something went wrong trying to generate the backup directories
2020-11-07 19:15:07 END

I think that there is something wrong with path, because there are many slashes appended to path - so maybe this is problem with creating dirs?
Is anyone found similar problem?

Thank you!

Pages: 1 [2]