Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - oleteacher

Pages: 1 [2] 3
16
CentOS 7 Problems / Re: Resource usage issues
« on: March 28, 2017, 04:47:44 PM »
hmmm...sounds strange can can you contact us here so we can check this server
http://centos-webpanel.com/contact

about email notifications you can disable them or whitelist process in the csf configuration file
/etc/csf/csf.pignore

Thanks. I did contact you and was told something wrong with VPS without even taking a look at issue:) Was just told "Let us know if you've any query regarding cwp pro."...

Ticket #176538

I do not want to disable messages about excessive usage. Cannot understand why anyone would just ignore them.

Anyway, after the school IT department supervisor became tried of trying to get working she is looking at other CP's to review.

17
CentOS 7 Problems / Resource usage issues
« on: March 27, 2017, 11:20:58 AM »
Starting to give up... Migrated from cPanel and still on same VPS, same settings, same OS template. Never had single issue for over a year on cPanel but now with CWP have high spikes in resource usage with many messages like below.

I have read many posts here on the forum and you point to VPS setup. For instance:

http://forum.centos-webpanel.com/centos-6-problems/centos-6-6-0-9-8-2/msg2199/#msg2199

If issue is with VPS provider/setup, why did everything work without any flaws using cPanel and CSF? If I am missing modules all of a sudden, why is this happening with CWP and not cPanel?

One VPS does not even have active sites but get emails over and over like:

- lfd on node2: Excessive resource usage: postfix (721 (Parent PID:721))
- lfd on node2: Suspicious process running under user postfix
- lfd on node3: Excessive resource usage: postfix (730 (Parent PID:730))
- lfd on node3: Suspicious process running under user postfix

I have CentOS 7 and 6 using CWPpro. They replaced cPanel in tests to see if schools can use CWP and so far cannot recommend. With all the budget cuts we were provided with government grant to study feasibility of using CWP and others (to replace 100's of cPanel VPS license) and at this point will not be able to recommend CWP.

Support tickets have been no help at all. Telling me VPS setup has issues when everything worked flawless on cPanel/CSF, is turning us toward another panel.

Do not mine paying for something what works and I will sound like broken record: why everything works on cPanel but not CWP?

18
How to / Use compress in advanced file manager
« on: March 22, 2017, 09:39:46 PM »
Been trying to use the compress feature in advance file manger (OS6).

No matter what format (zip, tar, etc) the compressed file ends up corrupted? Payload or missing headers mostly.

How the heck do you use it?

19
CentOS 6 Problems / Re: CentOS6 Upgrade
« on: March 22, 2017, 05:01:35 PM »
Just got mine updated with one time support. Best $7 I have spent in long time! No headaches and keeps these guys employed:)

20
CentOS 7 Problems / Re: Server load now much higher
« on: March 15, 2017, 12:25:29 PM »
Hi, that is not a CWP issue. That is your VPS issue since thousands VPS's and server's have CWP and do not have the issue.

Sorry, thought I had made that perfectly clear:

"As I suspected it is hosting provider and nothing to do with CWP. At first they were pointing fingers but have now admitted they have issues.

So, nothing to do with CWP or CentOS7"

21
CentOS 6 Problems / Re: CentOS6 Upgrade
« on: March 15, 2017, 03:22:26 AM »
On CWPpro version: 0.9.8.153 OS6. I hate to assume anything.

Running 10.1.21-MariaDB and can only assume there will be no issue upgrading since not MySQL 5?

So just run the CWP and Apache updates?

Thanks

22
Softaculous / Re: Change Softaculous License
« on: March 10, 2017, 05:39:06 PM »
Thanks for tips @jurrieh!

Think I have tracked the issue down. Since my lifetime license is from buycpanel.com and I have already activated the free trial inside CWP, have to wait until trial expires. Their system shows already activated on VPS IP.

Told that I can then reset things after expire. Hope that is a fact and in 18 more days will find out:)

Thanks again.

23
Softaculous / Change Softaculous License
« on: March 10, 2017, 12:04:28 AM »
I had activated the free one month license. Had forgot that got two lifetime license and need to change the license code.

Uninstalling and reinstalling does not remove free trial.

Contacted Softaculous and they said never heard of CWP and would need to obtain support here...

How do I change the license key / IP?

24
How to / Re: Upgrade from CWP CentOS6 to CentOS7
« on: March 07, 2017, 11:28:40 AM »
nope you need a fresh OS, you can't upgrade to 6 -7

That is indeed bad news.

25
How to / Re: Password protect Directories
« on: March 06, 2017, 09:27:58 PM »
this is simple .htaccess
https://www.addedbytes.com/blog/code/password-protect-a-directory-with-htaccess/

at the moment it doesn't exist in cwp.client because client panel is under complete rebuild.

OK, thanks for reply. I can handle manually password protecting dir's but my users cannot. Since we are using CWP for younger school aged kids, need automation.

26
How to / Upgrade from CWP CentOS6 to CentOS7
« on: March 06, 2017, 09:26:13 PM »
Is there a simple way to upgrade from CWP CentOS6 to OS7?

Have CWPpro on CentOS6 and not happy with it. Not getting any updates and stick on CWPpro version: 0.9.8.153

OS7 seems much better for RAM and memory in my tests, uses less of both.

27
How to / Password protect Directories
« on: March 04, 2017, 06:37:27 PM »
I am at a loss on such simple process, can't seem to locate in control panels how to password protect directories?

Coming from cPanel and simple process to setup directory protection. Is there no feature to do this with CWP?

Have search the forums and cannot find due to words I am searching or just totally missing.

Thanks in advance!

28
SSL / Re: Letsencrypt not installing migrated cpanel accounts
« on: March 04, 2017, 02:26:30 PM »
Thank you for info @martexx!

I will try that when using cpanel migrate next time. Have been moving manually without any more issues but that is a pain.

Yes you are correct, domain.com is not the real domain. See no need for trollers to have my info.

29
SSL / Re: Letsencrypt not installing migrated cpanel accounts
« on: March 03, 2017, 01:59:47 PM »
My recommendation is not use cPanel migrate function if you wish to have working Letsencrypt on those accounts.

You are better off manually transferring cPanel accounts. The migration function works but I would consider it beta at best. Trying to get any help or advice cost, which is fine but seems like admin would want the function working...

Only thing I can get out of support is:

---
the issue related to redirection. We will be happy to assist you but unfortunately you don't have an active support service or your support service has expired.

For more detailed check of your server and services configuration issues you can check our Support services.
Each configuration changes or issue which requires free time for resolving will need to be done via our Support services.

Support orders are usually approved within 24 hours, once the order is approved you will be able to use our support tickets.
---

I manually added cpanel account by simply decompressing into site public_html folder. Then setup mySQL, imported database via phpmyadmin. Had to of course fix permissions and site working fine. Then installed letsencrypt without any issues at all. Just do not use the migration function, it causes issues.

30
SSL / Letsencrypt not installing migrated cpanel accounts
« on: March 02, 2017, 11:40:14 PM »
Cannot get Letsencrypt to install certificate on any account migrated from cpanel. No issues with domains/accounts created in CWP.

I get error message like:

Code: [Select]
Failed authorization procedure. domain.com (http-01): urn:acme:error:unauthorized :: The client lacks sufficient authorization :: Invalid response from http://domain.com/.well-known/acme-challenge/r2L_Ca0Yxv7lo1XXXmF1s6jwbrnrfiSiD2abyLhtpAI: "
Running CWPpro version: 0.9.8.153 with CentOS6

Have fixed permissions and even deleted the .well-known dir with no luck.

Any ideas?

Thanks in advance.

Pages: 1 [2] 3