Author Topic: [Error 450] Can't send emails from a specific domain  (Read 239 times)

0 Members and 1 Guest are viewing this topic.

Offline
**
[Error 450] Can't send emails from a specific domain
« on: January 07, 2021, 06:06:15 AM »
Hello,

A client of mine which her site is hosted on my CWP Pro server, can't seem to be able to send emails.
When trying to send from her Gmail with all correct SMTP settings, she's getting an error after some time from google saying the email could not be delivered to the recipient.
To troubleshoot the issue, I've tried sending an email from her account with RoundCube, but with this one it's not even being sent. I immediately get the following error:

Quote
SMTP Error (450): Failed to add recipient ... (4.7.1 <...>: Recipient address rejected: Access denied).

Link to screenshot: https://pasteboard.co/JIuEJfs.png

But the email I'm trying to send to is my own, and I know for a fact it's working. I've tried sending to other emails with other domains, all give the same error.

Any idea what's going on?

Oh, I've already checked - her domain is not blacklisted by any means. So I'm quite lost to what could be the issue.