Author Topic: CWP IP took too long to respond  (Read 894 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
CWP IP took too long to respond
« on: March 20, 2024, 08:44:04 PM »
Hi,

I've CWP Pro. But suddenly since couple of weeks I am unable to access CWP Panel. I am even trying using IP but same issue "139.180.132.190 took too long to respond."

http://139.180.132.190:2031/

CWP Pro is installed on Vultr's Cloud Compute.

Can someone help me? Seems like something wrong with SSL?

Thanks

Offline
****
Re: CWP IP took too long to respond
« Reply #1 on: March 20, 2024, 08:53:03 PM »
It's giving SSL certificate errors, try to access it with the server name at :2030, and see if the SSL certificate is still valid.

Is this Public or NAT?

What distro are you running?

Can you access the server via SSH?

If you can try running these from /scripts:
Code: [Select]
generate_hostname_ssl
hostname_ssl_restart_services

Offline
*
Re: CWP IP took too long to respond
« Reply #2 on: March 20, 2024, 08:57:34 PM »
Same issue with :2030

Is this Public or NAT? I am not sure about it.  :-\

Distro: CentOS 7 x64

Yes, I can access SSH.

I tried generate_hostname_ssl. But "-bash: generate_hostname_ssl: command not found"

Offline
****
Re: CWP IP took too long to respond
« Reply #3 on: March 20, 2024, 08:59:10 PM »
Try:

Code: [Select]
cd /scripts

./generate_hostname_ssl

./hostname_ssl_restart_services

Offline
*
Re: CWP IP took too long to respond
« Reply #4 on: March 20, 2024, 09:02:10 PM »
Yes got it.

https://tinypic.host/image/DCITwf

But still same thing. Nothing happened.
« Last Edit: March 20, 2024, 09:04:14 PM by akramabbas »

Offline
****
Re: CWP IP took too long to respond
« Reply #5 on: March 20, 2024, 09:15:13 PM »
For some reason it's not reaching Let's Encrypt to generate a SSL, it's only generating an internal SSL from CWP.

On the SSL error screen you can say to continue to the login screen.

Temporarily turn off the firewall, and try to generate it again.

Is this a new server install?

Offline
****
Re: CWP IP took too long to respond
« Reply #6 on: March 20, 2024, 09:18:33 PM »
Also I just saw you are using Cloudflare. (Which is good when configured correctly)

Check your SSL settings there as well.
As that's probably where the problem is at.

Offline
*
Re: CWP IP took too long to respond
« Reply #7 on: March 20, 2024, 09:21:09 PM »
It is old server like 3-4 years. I am not even seeing SSL error.

Browser says
"This site canít be reached
139.180.132.190 took too long to respond."

Firewall is already disabled.

Yes, using Cloudflare. But I think at least https://139.180.132.190 should work. I am also unable to ping this IP from my system.


Offline
****
Re: CWP IP took too long to respond
« Reply #8 on: March 20, 2024, 09:22:49 PM »
Weird.
I'm getting an SSL error, but can say continue and access the login screen from the US.

Offline
****
Re: CWP IP took too long to respond
« Reply #9 on: March 20, 2024, 09:27:54 PM »

Offline
*
Re: CWP IP took too long to respond
« Reply #10 on: March 20, 2024, 09:29:14 PM »
Oh yes. I tried with VPN. It's working. So, my country is blocked. How can I unblock it? how to check? any setting in cwp panel?

Thanks

Offline
****
Re: CWP IP took too long to respond
« Reply #11 on: March 20, 2024, 09:32:01 PM »
Vultr probably has something blocked due to attacks.

If you have CSF disabled, then it's not CWP.

You will need to contact your ISP to find out why their network is blocked.
Or open a ticket Vultr and give them your local IP, and see what they say.

Offline
*
Re: CWP IP took too long to respond
« Reply #12 on: March 20, 2024, 09:32:28 PM »
Ok that makes sense.

Thanks for your help :)