Author Topic: CWPpro version: 0.9.8.1045 Update Later, mod_security Error !  (Read 1133 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
CWPpro version: 0.9.8.1045 Update Later, mod_security Error !
« on: February 15, 2021, 02:28:12 PM »
Hello there;
I'm Getting An Error Like This After The Last Update, What Is The Reason?  :-\

Warning: syntax error, unexpected '(' in /usr/local/cwpsrv/htdocs/resources/admin/modules/language/tr/mod_security.ini on line 11 in /usr/local/cwpsrv/htdocs/resources/admin/include/modules/CWPAdminModule.php on line 0

Warning: array_merge(): Argument #2 is not an array in /usr/local/cwpsrv/htdocs/resources/admin/include/modules/CWPAdminModule.php on line 0

Warning: Invalid argument supplied for foreach() in /usr/local/cwpsrv/htdocs/resources/admin/include/modules/CWPAdminModule.php on line 0

« Last Edit: February 15, 2021, 02:32:01 PM by mettoal »

Offline
*****
Re: CWPpro version: 0.9.8.1045 Update Later, mod_security Error !
« Reply #1 on: February 17, 2021, 10:50:41 AM »
Try to update CWP one more time. It must be fixed already.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services