Author Topic: CWPpro version: 0.9.8.1045 Update Later, mod_security Error !  (Read 149 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
CWPpro version: 0.9.8.1045 Update Later, mod_security Error !
« on: February 15, 2021, 02:32:58 PM »
Hello there;
I'm Getting An Error Like This After The Last Update, What Is The Reason?  :-\

Warning: syntax error, unexpected '(' in /usr/local/cwpsrv/htdocs/resources/admin/modules/language/tr/mod_security.ini on line 11 in /usr/local/cwpsrv/htdocs/resources/admin/include/modules/CWPAdminModule.php on line 0

Warning: array_merge(): Argument #2 is not an array in /usr/local/cwpsrv/htdocs/resources/admin/include/modules/CWPAdminModule.php on line 0

Warning: Invalid argument supplied for foreach() in /usr/local/cwpsrv/htdocs/resources/admin/include/modules/CWPAdminModule.php on line 0


Offline
*
Re: CWPpro version: 0.9.8.1045 Update Later, mod_security Error !
« Reply #1 on: February 16, 2021, 09:27:36 AM »
Yes, there are problems with all servers right now.

Offline
*
Re: CWPpro version: 0.9.8.1045 Update Later, mod_security Error !
« Reply #2 on: February 16, 2021, 12:07:39 PM »
Hello

We have solved this and it will be available in the new version

This problem is due to a bad closing of a quote, in the Turkish language file, a quick solution is to edit the following file:

/usr/local/cwpsrv/htdocs/resources/admin/modules/language/tr/mod_security.ini

at the end of line number 11 put a "

Save and the problem will be solved