Author Topic: php 7.4 compile fails due to libzip  (Read 165 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
php 7.4 compile fails due to libzip
« on: March 27, 2021, 07:49:22 PM »
trying to change version of php from 7.2 to 7.4 and getting a missing package error:

checking for libzip >= 0.11... no
configure: error: Package requirements (libzip >= 0.11) were not met:

Package 'libzip', required by 'virtual:world', not found

-------
i already installed libzip and libzip-devel and still getting this error