Author Topic: Problem viewing site  (Read 5861 times)

0 Members and 1 Guest are viewing this topic.

Offline
***
Problem viewing site
« on: July 02, 2015, 01:12:38 PM »
I have been pulling my hair out trying to get my site visible.

I have 2 droplets on DO.  One is running ECHPforce and the other is CWP.

EHCP is running fine and all sites visible.  CWP is running fine but no sites visible.

Domain name pings to proper ip on the CWP droplet.  So I know its not a DNS issue.

If I type the ip address I get the default Centos index.html page.  Here is the really strange thing.  In my public_html directory, there is no centos index.html page.  I renamed it, and the default centos page still persists.  I have done the usual shift refresh and that centos page keeps coming back.

And if I type in the FQDN I get internal server error.  What is going on?  I have installed over and over again and always the same end result.  Is it a problem with latest release because a few days ago an install did work properly.  I have not done any tweaking. this is out of the box not working.

Offline
*
Re: Problem viewing site
« Reply #1 on: July 02, 2015, 04:27:37 PM »
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
***
Re: Problem viewing site
« Reply #2 on: July 06, 2015, 09:31:21 AM »
Solution was posted in another post.  Fix User Permissions in the left side menu.  Thanks again.