Author Topic: modsec not working  (Read 533 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
modsec not working
« on: November 27, 2021, 09:07:25 PM »
i am incapable to make it work modsec :(

i am trying to change webserver to apache only, nginx-apache, rebuild apache, rebuild vhost etc

CWPpro version: 0.9.8.1103

Offline
*
Re: modsec not working
« Reply #1 on: November 28, 2021, 11:22:31 AM »
you need to install mod_security from mod security module after you have setup webservers.
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: modsec not working
« Reply #2 on: November 28, 2021, 03:51:58 PM »
modsec is installed but not working.
i think i have some problem in apache, but I do not know what could be

thanks!

Offline
*
Re: modsec not working
« Reply #3 on: November 29, 2021, 09:53:13 AM »
check with your sysadmin or cwp support
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: modsec not working
« Reply #4 on: December 03, 2021, 04:51:11 PM »
I just realized that the problem is only in the test on CWP
Acording to logs Modsec is working :)
However, is test on panel cwp fail