Author Topic: ionCube PHP Loader not working php 8.0  (Read 2250 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
ionCube PHP Loader not working php 8.0
« on: July 19, 2022, 04:49:43 PM »
For some reason, I cannot get ioncube to work on PHP 8.0. I have seen a few places on the forum where people say it's not supported yet, but those were old. Do we have confirmation that PHP ioncube works on 8.0, and if so, how does everyone gets it to work. I have installed ioncube on PHP 8.0 and got the error below. Any help would be tremendous. Thanks in advance.

Code: [Select]
Site error: the ionCube PHP Loader needs to be installed. This is a widely used PHP extension for running ionCube protected PHP code, website security, and malware blocking. Please visit get-loader.ioncube.com for install assistance.

Offline
****
Re: ionCube PHP Loader not working php 8.0
« Reply #1 on: July 19, 2022, 05:54:11 PM »
ionCube doesn't support anything above PHP 7.4 currently.

They did announce an update should be out by the end of July, but the release keeps getting pushed back.

And when the update does come out they have stated it will skip support for 8.x, and support PHP 8.1x

https://blog.ioncube.com/2022/06/29/ioncube-php-8-1-support-faq-were-almost-ready/

Offline
*
Re: ionCube PHP Loader not working php 8.0
« Reply #2 on: July 20, 2022, 03:55:16 AM »
Thank you so much for that information. That is what I was looking for.